SwedeSpeed - Volvo Performance Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
1,316 Posts
Discussion Starter · #1 ·
In my previous, 2013 S60, after turning the car off and turning it back on after a certain time, the audio volume would return to some sort of preset moderate volume level.
Now, in my 2016 S60, it does not.
Problem is, sometimes my wife or I, blast music, and forget to turn it down after shutting the car off. And we get unpleasantly "surprised" now when we start the car a day later and the music starts blaring.

So just curious, if it was changed between the years 2013/2016 (those who can compare) and maybe if there's a fix for it.

Thank you all.
 

·
Registered
Joined
·
1,316 Posts
Discussion Starter · #3 · (Edited)
2015 V60 does it. Option is buried somewhere in the radio menu.
I must admit, I did look for it, but I didn't look hard enough, I guess.
Gonna go now look some more.

Update: Looked some more. It ain't there. Maybe it was present in 2015... Or maybe it's only for the HK audio now.
Too bad that the feature was present in 2013 but not 2016.

Sent from my LG V10 using Tapatalk
 

·
Registered
Joined
·
1,316 Posts
Discussion Starter · #4 ·
Bump
 

·
Registered
Joined
·
45 Posts
Just a FYI i looked all over for this too and i couldn't find it on my 2015.5 with the HK audio...
 

·
Registered
Joined
·
137 Posts
Not a pick on my 2015½ with the non-HK audio system, either.
Greg
 

·
Registered
Joined
·
1,316 Posts
Discussion Starter · #7 ·
Thanks.
Sucks, but oh well. It's just hard to break the habit of not having to do that.

Sent from my LG V10 using Tapatalk
 

·
Registered
Joined
·
72 Posts
I hate to say it, but I looked all over for it, too. And couldn't find it. I vaguely remember setting it and I'm 99.9% sure it does it. I just don't know where it went. I'll update if it shows up.
 

·
Registered
Joined
·
123 Posts
<G> And, to think, I complained before about the sound being reduced back to a default every time I restarted the car...<G>
 

·
Registered
Joined
·
1,316 Posts
Discussion Starter · #10 ·
I think that feature is just gone now, in 2016...

Sent from my LG V10 using Tapatalk
 
1 - 10 of 10 Posts
Top