SwedeSpeed - Volvo Performance Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
86 Posts
Discussion Starter · #1 ·
Since I purchased my S60 two years ago, every so often the audio just disappears! Radio, media, cellphone, gone! When on media you can see that the song is playing just no sound.

I stop the car and come back after a period of time, more than a minute, start the car and all is good.

This morning I came to a stop and shut off the motor for thirty seconds (+/-), started it, audio worked like when I shut it off then all went dead!

Prior to typing this note I started the car and audio is back.

Would this be a problem with the CEM?

As it is I am also trying to find a way to disable the 4C electronics cleanly so I can install standard gas type struts on all four corners. It looks like VDASH may be able to do this BUT I need to crack the CEM!!!

Is there any chance that cracking the CEM could damage it (the CEM) OR make the audio completely shut off?

Thanks for all the support...

David
 

·
Registered
Joined
·
722 Posts
Seems more like an issue with the IAM. What version of Sensus are you on? When you go into the My S60 menu do you have a Trip Statistics screen?
 

·
Registered
Joined
·
86 Posts
Discussion Starter · #3 ·
Yes, I have TRIP STATISTICS. Would this module be simply replaced to fix this issue?
 

·
Registered
Joined
·
722 Posts
Yes, I have TRIP STATISTICS. Would this module be simply replaced to fix this issue?
No idea. There might be a software update depending on the specific version that it's at. You'd need to have a dealer check for updates with VIDA. These kinds of things often take a lot of hands on time to diagnose unless you're willing to just throw expensive parts at it.

The CEM is the brains for the whole car; I'd think that issues with the CEM would manifest in more areas than just the audio module.
 

·
Registered
Joined
·
86 Posts
Discussion Starter · #5 ·
My last service a couple months ago the dealer confirmed there were no updates!

I am meeting with a Sr. service Tech Wednesday for coffee. Will bring it up with him.

Thanks Zenmervolt.
 

·
Registered
Joined
·
561 Posts
Just in case, you can power down the entertainment by holding the power/mute button. Might save you from having to turn the car off.

I had a few weird audio issues that came down to Bluetooth issues and doing this while driving would resolve them (the issues ended up not being the car)
 

·
Registered
Joined
·
722 Posts
My last service a couple months ago the dealer confirmed there were no updates!

I am meeting with a Sr. service Tech Wednesday for coffee. Will bring it up with him.

Thanks Zenmervolt.
Ah, hadn't realized they'd confirmed no updates. I had a couple of issues with the USB freezing in the first couple of weeks with my car but after finally getting the IAM updated with Sensus 3.0 I've not had the issue again.

At your point, yeah, it might be the IAM module. Though it could also be one of the connected modules having an issue that causes the IAM to get confused.

Good luck and let us know what you find out!
 

·
Registered
Joined
·
86 Posts
Discussion Starter · #8 ·
Will get back after meeting.

Again thanks for the input.

David
 

·
Registered
Joined
·
361 Posts
I had this exact issue as well as popping from the audio system. It is definitely your IAM.
 

·
Registered
Joined
·
86 Posts
Discussion Starter · #10 ·
Moyni

So was the fix a software upgrade? Replace IAM? If so can you do it your self?

Thanks
 

·
Registered
Joined
·
361 Posts
Moyni

So was the fix a software upgrade? Replace IAM? If so can you do it your self?

Thanks
Mine was done under warranty, but it is a physical module that has to be removed from the car and replaced. Id assume its actually pretty easy if you know how to remove the waterfall, I can find the part number later off the service record.
 

·
Registered
Joined
·
86 Posts
Discussion Starter · #12 ·
A PN would be very good. It is happening more often this last little while.

VDASH identified DTC's for all speakers not having sound.

Thanks again.
 

·
Registered
Joined
·
361 Posts
These are the two part numbers from when they replaced the IAM:
Media Player E - 36050633 (there is a core for this)
IAM Reload - 31285186 (Not sure what this is, but its part of the IAM system)
 

·
Registered
Joined
·
1,041 Posts
IAM reload would be the software reinstall which pretty much has to be done by a dealer (or someone with a legit Vida subscription) - there’s a price for the software module and a labor charge for installing it.
 

·
Registered
2020 V60 Cross Country
Joined
·
696 Posts
These are the two part numbers from when they replaced the IAM:
Media Player E - 36050633 (there is a core for this)
IAM Reload - 31285186 (Not sure what this is, but its part of the IAM system)
Was there a TSB for this? I just took mine in and the couldn't find/duplicate anything. Of course it is still happening and now, as of last week my warranty is out. Side note: If I reported this while in warranty and they did nothing but pull the battery to 'reset it' and two weeks latter it is still happening are they likely to still cover it?
 

·
Registered
Joined
·
86 Posts
Discussion Starter · #16 ·
Have not looked into TSB but may in fact be there. I know there is one for the rear camera. Unfortunately a TSB is not enough for Volvo to replace under warranty (as I was told since I had the problem).

As moyni wrote earlier there are two parts, the IAM and the IAM reloader (software). Cheapest price new I found was right on $1000 CDN for the IAM and $68 CDN for the IAM reload.

Am thinking that if you already brought it too their attention prior to warranty ending it should be documented to be a problem inside the warranty.

Good luck.
 

·
Registered
Joined
·
361 Posts
Was there a TSB for this? I just took mine in and the couldn't find/duplicate anything. Of course it is still happening and now, as of last week my warranty is out. Side note: If I reported this while in warranty and they did nothing but pull the battery to 'reset it' and two weeks latter it is still happening are they likely to still cover it?
No TSB that I know of, it was actually another forum member that told me it could be that part failing. My dealer had my car in 3 different times to try and figure out the issue. Seems like it is too uncommon for a TSB to be put out for it.
 

·
Registered
Joined
·
1,814 Posts
I had this happen to me few times but not lately.
I had the Bluetooth on my phone turned on and for some reason the car audio would connect to the phone even though there would be no active call.
In other words, the car audio would go into a phone Bluetooth black hole. I don't think it even happened on my new(er) phone.
 
1 - 18 of 18 Posts
Top