SwedeSpeed - Volvo Performance Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
2,137 Posts
Discussion Starter · #1 ·
So ever since I did the interior LED conversion on the R a few months ago, the remote has become very unresponsive at times. When I turn off the car, get out and close the door I need to hit the lock button on the remote within like 10 seconds of closing the door for the car to lock. If I wait any longer the remote will become unresponsive until the interior lights shut off.

Sometimes if I keep hitting the lock button repeatedly it will lock. Other times it won't lock until the lights turn off. Whenever the interior lights are on the remote becomes unresponsive for a little bit. I've been dealing with this for a few months now. It's not a huge issue just very annoying. During the day it doesn't do this because the interior lights don't turn on obviously. Has anyone had this problem before?

Edit: I do have resistors on every bulb in the cabin area.
 

·
Registered
Joined
·
2,199 Posts
I'd try swapping LEDs for incandescents one at a time to see if that's the real issue or just a correlation. Also, you could determine if it's a specific bulb.
 

·
Registered
Joined
·
533 Posts
Initial thought would be the battery on the remote?

I've converted my interior to LED and haven't experienced this.
 

·
Registered
Joined
·
1,396 Posts
Initial thought would be the battery on the remote?

I've converted my interior to LED and haven't experienced this.
+1 on this... not sure how an LED could cause this in any way, shape, or form...
 

·
Registered
Joined
·
4,280 Posts
I also converted the whole interior to LED and have not had this problem. I would say remote but it is weird that it works as soon as the interior lights dim.
 

·
Registered
Joined
·
2,137 Posts
Discussion Starter · #6 ·
Initial thought would be the battery on the remote?

I've converted my interior to LED and haven't experienced this.
I also converted the whole interior to LED and have not had this problem. I would say remote but it is weird that it works as soon as the interior lights dim.
I just checked the remote battery with the keyless entry tester at work and the remote battery is strong.
 

·
Registered
Joined
·
2,137 Posts
Discussion Starter · #7 · (Edited)
Also if I walk towards the driver side and hit the lock button while the interior lights are on it sometimes locks on the first click.
Only the driver side though. Which is so weird. I have codes when I connect the car to vida. Shows that the interior lights "signal low voltage"
which is logical because a LED draws less power then a regular festoon bulb. Had the same codes on vida when I had my 01 s60 T5 with the LED conversion, but never had this problem with the remote.

What reads the remote is the interior rear view mirror (UEM) which is connected to the dome lights. Thinking this can be a factor as well.
 

·
Registered
Joined
·
1,559 Posts
Also if I walk towards the driver side and hit the lock button while the interior lights are on it sometimes locks on the first click.
Only the driver side though. Which is so weird. I have codes when I connect the car to vida. Shows that the interior lights "signal low voltage"
which is logical because a LED draws less power then a regular festoon bulb. Had the same codes on vida when I had my 01 s60 T5 with the LED conversion, but never had this problem with the remote.

What reads the remote is the interior rear view mirror (UEM) which is connected to the dome lights. Thinking this can be a factor as well.
EuroSportTuning had a group buy a few months ago on a complete interior LED package (plus license plate lights). Despite reservations from my dealer (some of the mechanics have had problems like yours) they work perfectly and look great.

So, +1 on swapping the incandescent bulbs back to check, and order the EST package if you want the LEDs.
 

·
Registered
Joined
·
1,409 Posts
Some LED circuits are noisy. I would take the suggestion to go back to the incandescents to see if that cures it.
I got on a kick and bought several LED household bulbs. I have a ceiling fan with remote in a vaulted ceiling room. The remote on it would not work once lights were on. After figuring that out I tried shielding (the aluminum foil shield was very classy looking) and that fixed it. I took out the LED bulbs and its fine. UEM may not like the noise in those bulbs. They may be using PWM chip to control LED voltage instead of resistors.
 

·
Registered
Joined
·
2,137 Posts
Discussion Starter · #10 ·
Going to give that a shot this weekend and go back to the incandescents. See if that will cure it
 

·
Registered
Joined
·
691 Posts
Some led lights do cause radio interference believe it or not... It might be all of them or it might be just one, so take them out one by one and use your remote to unlock and lock the car until you get to the
 
1 - 12 of 12 Posts
Top