SwedeSpeed - Volvo Performance Forum banner

1 - 20 of 21 Posts

·
Registered
Joined
·
333 Posts
Discussion Starter · #1 ·
just checking .... could never read what the code was exactly but went away with stock filter back in .... <IMG NAME="icon" SRC="http://www.vwvortex.com/zeroforum_graphics/screwy.gif" BORDER="0">
 

·
Registered
Joined
·
3,409 Posts
Re: Anyone with EVOLVE ECU use a BMC/JR etc filter w/o a CEL? (blf)

I have BMC filter, exhaust, 3.5" DP, Evolve updated ECU. No CEL.
 

·
Registered
Joined
·
333 Posts
Discussion Starter · #3 ·
Re: Anyone with EVOLVE ECU use a BMC/JR etc filter w/o a CEL? (Kirb)

Strange ... Talking with Johann about this .... I did the swap between stock and BMC tree times for good measure and with the stock back it... no CEL.... put the VBMC in CEL in a few minutes <p> <IMG NAME="icon" SRC="http://www.vwvortex.com/zeroforum_graphics/screwy.gif" BORDER="0"> <p>What Evolve software do you have ..... different than 93 Gold ?
 

·
Registered
Joined
·
333 Posts
Discussion Starter · #4 ·
Re: Anyone with EVOLVE ECU use a BMC/JR etc filter w/o a CEL? (blf)

05's seem to be a little different animals as well. May try one again
 

·
Registered
Joined
·
172 Posts
My ECU is stock.<br>I dropped in a K&N and threw a CEL after a week. Changed it back and reset ECU and no CEL. A few months later I tried dropping the K&N back in and the CEL went on faster than I could pull out of the garage.
 

·
Registered
Joined
·
333 Posts
Discussion Starter · #6 ·
Re: (autoduel)

Whats the deal ... maybe it has nothing to do with the ECU tune??????? <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/confused.gif" BORDER="0">
 

·
Registered
Joined
·
2,026 Posts
Re: Anyone with EVOLVE ECU use a BMC/JR etc filter w/o a CEL? (blf)

I'm getting ready to drop in Evlove's CAI system from the blue car. I am running 92 octane, so I'm not sure which programming they gave me. I will let you know if I throw a CEL.
 

·
Registered
Joined
·
345 Posts
Re: Anyone with EVOLVE ECU use a BMC/JR etc filter w/o a CEL? (blf)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>blf</b> »</i></TD></TR><TR><TD CLASS="quote">05's seem to be a little different animals as well. May try one again </TD></TR></TABLE><p>I have an 05 with SvR/Evolve/Powerchip ECU/DP, TME exhaust and BMC filter for a little over 6 months (~7000 miles), no CEL. I run Sunoco 94 year round.<p>Bill<p><br>
 

·
Registered
Joined
·
63,543 Posts
Re: Anyone with EVOLVE ECU use a BMC/JR etc filter w/o a CEL? (05s60r)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>05s60r</b> »</i></TD></TR><TR><TD CLASS="quote"><p> I run Sunoco 94 year round.<p></TD></TR></TABLE><br>Not for much longer. Sunoco 94, all but GONE, and WILL be gone everywhere by May 15th
 

·
Registered
Joined
·
345 Posts
Re: Anyone with EVOLVE ECU use a BMC/JR etc filter w/o a CEL? (JRL)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>JRL</b> »</i></TD></TR><TR><TD CLASS="quote">Not for much longer. Sunoco 94, all but GONE, and WILL be gone everywhere by May 15th</TD></TR></TABLE><p>Fortunately there is a station nearby that sell 100. The lowest I paid is $5.50, I think it is up to $8 now.
 

·
Registered
Joined
·
333 Posts
Discussion Starter · #11 ·
Re: Anyone with EVOLVE ECU use a BMC/JR etc filter w/o a CEL? (05s60r)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>05s60r</b> »</i></TD></TR><TR><TD CLASS="quote">I have an 05 with SvR/Evolve/Powerchip ECU/DP, TME exhaust and BMC filter for a little over 6 months (~7000 miles), no CEL. I run Sunoco 94 year round.<p>Bill</TD></TR></TABLE><p>Again....weird cars <IMG NAME="icon" SRC="http://www.vwvortex.com/zeroforum_graphics/screwy.gif" BORDER="0"> <p>Maybe the JR (blue) is a little different than the BMC?
 

·
Registered
Joined
·
3,409 Posts
Re: Anyone with EVOLVE ECU use a BMC/JR etc filter w/o a CEL? (blf)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>blf</b> »</i></TD></TR><TR><TD CLASS="quote"><br>What Evolve software do you have ..... different than 93 Gold ? </TD></TR></TABLE><br>latest version of 91 Octane for 3.5" DP
 

·
Registered
Joined
·
3,409 Posts
Re: Anyone with EVOLVE ECU use a BMC/JR etc filter w/o a CEL? (frankhoffy)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>frankhoffy</b> »</i></TD></TR><TR><TD CLASS="quote">I'm getting ready to drop in Evlove's CAI system from the blue car. I am running 92 octane, so I'm not sure which programming they gave me. I will let you know if I throw a CEL.</TD></TR></TABLE>Please dyno before and after to see how much gain you get...
 

·
Registered
Joined
·
2,026 Posts
Re: Anyone with EVOLVE ECU use a BMC/JR etc filter w/o a CEL? (Kirb)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>Kirb</b> »</i></TD></TR><TR><TD CLASS="quote">Please dyno before and after to see how much gain you get...</TD></TR></TABLE><p>Can't dyno the CAI because I need air flowing into the system. I was thinking about picking up a GTech RR. Coordinating all of this is going to be a major pain in the butt though. Hope you guys appreciate it if I pull it off somehow.<p>Really, Evolve should be the ones supplying the numbers...
 

·
Registered
Joined
·
333 Posts
Discussion Starter · #15 ·
Re: Anyone with EVOLVE ECU use a BMC/JR etc filter w/o a CEL? (Kirb)

Maybe the newer tune accepts it <TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>Kirb</b> »</i></TD></TR><TR><TD CLASS="quote">latest version of 91 Octane for 3.5" DP</TD></TR></TABLE>
 

·
Registered
Joined
·
333 Posts
Discussion Starter · #16 ·
Re: Anyone with EVOLVE ECU use a BMC/JR etc filter w/o a CEL? (blf)

Anyone with MY software upgrade ... no DP tune, just the 93 Gold from Evolve/Powerchips, not SVR or the 91 for the DP ........... with a BMC/JR and no cel...... <p>Still not finding out ... jsut ordered a JR to try this all again...maybe take it to the dealer to see wha the code is...... <p>Can it be something THAT problematic ? can I drive around with the CEL and not worry ... just throw my stock filter back in when I inspect?
 

·
Registered
Joined
·
333 Posts
Discussion Starter · #17 ·
Re: (autoduel)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>autoduel</b> »</i></TD></TR><TR><TD CLASS="quote">My ECU is stock.<br>I dropped in a K&N and threw a CEL after a week. Changed it back and reset ECU and no CEL. A few months later I tried dropping the K&N back in and the CEL went on faster than I could pull out of the garage. </TD></TR></TABLE><p>Did you resent with 6/23 with the new filter in ?.... maybe thats the ticket... the ecu must re learn new paramenter for higher airflow ?
 

·
Registered
Joined
·
356 Posts
Re: (blf)

I have 2005 R with SvR/Evolve ECU, Evolve 3"DP & Exhaust, and BMC Filter.<p>I get the CEL all the freaking time. I've pulled fuses #6 and #23 about 4 times over the last 6 months to try to see if the CEL would go away. It would go away but only for 2-3 days. Then it comes back again.<p>So, for me, resetting the ECU by pulling fuses is not the solution.
 

·
Registered
Joined
·
63,543 Posts
Re: (ArtVandelay0023)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>ArtVandelay0023</b> »</i></TD></TR><TR><TD CLASS="quote">I have 2005 R with SvR/Evolve ECU, Evolve 3"DP & Exhaust, and BMC Filter.<p>I get the CEL all the freaking time. I've pulled fuses #6 and #23 about 4 times over the last 6 months to try to see if the CEL would go away. It would go away but only for 2-3 days. Then it comes back again.<p>.</TD></TR></TABLE><br>Just put the stock air cleaner back in for a couple of weeks to see if that is definitely the problem
 

·
Registered
Joined
·
333 Posts
Discussion Starter · #20 ·
Re: (ArtVandelay0023)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>ArtVandelay0023</b> »</i></TD></TR><TR><TD CLASS="quote">I have 2005 R with SvR/Evolve ECU, Evolve 3"DP & Exhaust, and BMC Filter.<p>I get the CEL all the freaking time. I've pulled fuses #6 and #23 about 4 times over the last 6 months to try to see if the CEL would go away. It would go away but only for 2-3 days. Then it comes back again.<p>So, for me, resetting the ECU by pulling fuses is not the solution.</TD></TR></TABLE><p>OK then ... Im not alone in this ...whats the deal? ... just ordered a JR...well see if its any different <p>Art --- do you know what the code is saying?.....any problems with performance or do you just ignore the light?
 
1 - 20 of 21 Posts
Top