SwedeSpeed - Volvo Performance Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter #1
My Nexstar enclosure paired with a fat32 formatted Seagate Momentus worked on my S40 and XC70, but it's not working on the '12 S60. Anyone with successes?
 

·
Registered
Joined
·
780 Posts
It should work fine. Mine sees my external HDD without a problem.
 

·
Registered
Joined
·
1,534 Posts
How are you guys powering them? From the USB? That could be one possible difference.
From the manual:

USB socket, it will be switched off if
there is a short circuit or if the connected
device uses too much current
(which can happen if the device does
not comply with the USB standard). The
USB socket will reactivate the next time
the ignition is switched on if the problem
no longer exists. If the problem persists,
contact a trained and authorized Volvo
service technician.

So maybe check to see if an IPOD still works after the drive is plugged in just
in case it de-activated from too much current draw?
 

·
Registered
Joined
·
780 Posts
What kind of drive is it - brand, 1.8" or 2.5", capacity? Thanks...
It's a WD 160GB 7200 RPM 2.5" drive (WD1600BEKT) and I'm powering it from the USB slot (disk is in this case)
krn has a point with the power draw. Maybe the enclosure you use needs to be powered by two USB ports.
 

·
Registered
Joined
·
71 Posts
I ended up with a Seagate 1 Tb portable back - up drive, formatted it to FAT32 using software from Seagate website, moved a large chunk of music over and the joy began!
The only problem is, for the time being, I can not play mp4 (some kind of Apple loss less format) but life could be worse.
So, try to format the disc using their software and life should be fair. Hope this helps!
 
1 - 6 of 6 Posts
Top