SwedeSpeed - Volvo Performance Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
18,762 Posts
Discussion Starter · #1 ·
I don't know if it is the turbo, or just engine RPM, but it is definitely audible, and only when listening to jukebox. Varies based on engine RPM.<p>Any suggestions why? Is it just EM interference generated by spinning turbo? A function of where the Jukebox is getting its power from? Where it is grounded? <p>I also have Nav that the jukebox daisychains into, if that makes a difference. <p>Thanks,
 

·
Registered
Joined
·
1,450 Posts
Re: Anyone else have high pitched whine when listening to Digital Jukebox? ("R" Kelly)

sounds like a ground loop.... test, pause the jukebox and rev the engine.... if the whine changes in pitch, its electrical noise...<p>i had this on my ipod that was being powered off the cig. lighter outlet... taking power and ground from the stereo harness directly solved it...<p>i would check to see if the various equipment has a good ground.... you can try running a temp ground from the - terminal of the battery directly to the chassis of the jukebox and see if that clears it up.
 

·
Registered
Joined
·
773 Posts
Re: Anyone else have high pitched whine when listening to Digital Jukebox? (SilverS60RNYC)

Check this posting on installing a VW Phatbox into a Volvo. He speaks about a ground loop isolator, and that is an alternative solution (possibly) to your problem. Suspect that the noise is exactly as suggested, electronic.<p><A HREF="http://forums.swedespeed.com/zerothread?id=50450" TARGET="_blank">http://forums.swedespeed.com/zerothread?id=50450</A><br>
 

·
Registered
Joined
·
6,707 Posts
Re: Anyone else have high pitched whine when listening to Digital Jukebox? ("R" Kelly)

I have a little of it on my Ipod. I plan on having the dealer look at it. Usually it is something that is poorly connected
 

·
Registered
Joined
·
2,070 Posts
Re: Anyone else have high pitched whine when listening to Digital Jukebox? ("R" Kelly)

I have a similar issue. I have the USA Spec installed. I have my Ipod and my Sirius controlled thru it. When my Ipod is connected I get 'alternator whine' or something like it ...you can hear the revs. change. When I disconnect the Ipod all is fine, no whine thru Sirius? Haven't done any troubleshooting yet though. It is all hardwired as per instructions for the USA Spec interface.
 

·
Registered
Joined
·
1,589 Posts
Re: Anyone else have high pitched whine when listening to Digital Jukebox? ("R" Kelly)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>"R" Kelly</b> »</i></TD></TR><TR><TD CLASS="quote">I don't know if it is the turbo, or just engine RPM, but it is definitely audible, and only when listening to jukebox. Varies based on engine RPM.<p>Any suggestions why? Is it just EM interference generated by spinning turbo? A function of where the Jukebox is getting its power from? Where it is grounded? <p>I also have Nav that the jukebox daisychains into, if that makes a difference. <p>Thanks,</TD></TR></TABLE><p>HAHAHA, EM interference from the spinning turbo?<p>It is alternator hum or a ground loop....Radio shack sells nice impedence and/or impedence/cap filters that install on the power leads of the afffected device to filter this noise that may be helpful (helped my sirius install a lot)<p>
 

·
Registered
Joined
·
185 Posts
<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>"R" Kelly</b> »</i></TD></TR><TR><TD CLASS="quote">Anyone else have high pitched whine when listening to Digital Jukebox?</TD></TR></TABLE><p>Yes, my wife, "You play the music too loud!"<p>J/k, honey
 

·
Registered
Joined
·
4,382 Posts
Re: Anyone else have high pitched whine when listening to Digital Jukebox? ("R" Kelly)

Might be grounding... or it could just be plugged in wrong. Had this same whine sound you are describing when I inadvertently plugged one of my RCA connectors into the '3+1' jack on the amp in my S60 instead of the the '1' jack a while ago. Sound varied with engine revs. <p>You would probably be getting whine when using the NAV on its own if it was the source of the problem.
 

·
Registered
Joined
·
824 Posts
I know what the problem is.....

Kelly as you know I was the first to get this piece and I have documented the EXACT problem you are having with it. In fact PhatNoise admits their is a grounding problem when daisy chaining from Nav, my problem was compounded by the SIRRUS box inbetween the two...it was unusable.<p>Volvo bought back my SIRRUS and DJ. This after the local rep complained of the same issue with not only DJ but the PhatNoise iPod soulution. I know some here have no problem with it, but how many have Nav, SIRRUS and iPod/DJ...I suspect none. I suspected this when I removed the SIRRUS and was having whine even then, not as bad but there nonetheless.<p>I grounded the Nav better...nothing...replaced all components, nothing. IMO the MELBUS cable passthrough is the culprit and is either not shielded correctly or the engineering is just poor throughout.<p>-Jon
 

·
Registered
Joined
·
18,762 Posts
Discussion Starter · #10 ·
Re: I know what the problem is..... (ForceReconTrojan)

thanks, even if it was bad news. When my car shows up (and if it clears customs with aftermarket parts and Eurospec headlights) I'll check with dealer on options.
 
1 - 10 of 10 Posts
Top