SwedeSpeed - Volvo Performance Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
651 Posts
Discussion Starter · #1 ·
Anyone else have these problems, or had them and got them fixed?<br>1) My steering wheel vibrates quite a bit when driving over less than perfect roads, and sometimes I can hear a light knocking/rattling sound coming from the column.<p>2) When I have the car in drive, the engine feels tingley, and when it's in park or neutral is starts to shake at random patterns. I took it to the dealer for this, but they said its running at "manufacturer spec", which I disagree with.<p>3) there's a rattling sound from underneath the car after putting in gear or after starting. It goes away in a few seconds but it's annoying. I also brought it in for this, and they replaced the heat shield on the cats but it didn't help.<p> <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/confused.gif" BORDER="0">
 

·
Registered
Joined
·
547 Posts
Re: anyone else had these few problems? (s40turbo585)

1) yes, but I believe this is from my 2"+ lowering. I didnt have this in the stock form.<br>2) yes, I think this is normal as all the loaners I have driven had the same affliction.<br>3) yes, my plastic bolts\clips that hold the heat shield on keep falling off. Once I rigged it up with a nut and washer I am fine.
 

·
Registered
Joined
·
137 Posts
Re: anyone else had these few problems? (s40turbo585)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>s40turbo585</b> »</i></TD></TR><TR><TD CLASS="quote">3) there's a rattling sound from underneath the car after putting in gear or after starting. It goes away in a few seconds but it's annoying. I also brought it in for this, and they replaced the heat shield on the cats but it didn't help.</TD></TR></TABLE><p>The rattling.... does it sound almost like your engine is pinging?
 

·
Registered
Joined
·
651 Posts
Discussion Starter · #4 ·
Re: anyone else had these few problems? (cbeerxx)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>cbeerxx</b> »</i></TD></TR><TR><TD CLASS="quote"><p>The rattling.... does it sound almost like your engine is pinging?</TD></TR></TABLE><p> it's more like metal vibrating on metal, it's very fast paced...
 

·
Registered
Joined
·
710 Posts
Re: anyone else had these few problems? (s40turbo585)

for the nº1 there's a TNN at least in Europe. The return steering fluid line must be replaced in order to damp those noises. <p>You can feel it vibrating and doing sounds like "bak bak bak"? if so that should be it.<p><br>I had it done on my car a few months ago (April)
 

·
Registered
Joined
·
536 Posts
Re: anyone else had these few problems? (s40turbo585)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>s40turbo585</b> »</i></TD></TR><TR><TD CLASS="quote">1) My steering wheel vibrates quite a bit when driving over less than perfect roads, and sometimes I can hear a light knocking/rattling sound coming from the column.</TD></TR></TABLE><p>Yes for me. This has been discussed before, but I don't believe we've found a solution. The rattling seems worst in the summer for me, but I'm learning to live with it...<p>Edit: Just re-read mJrO's post...anyone know the TNN number?
 

·
Registered
Joined
·
296 Posts
Re: anyone else had these few problems? (Pez)

3) Is this llike a clicking sound? My first intuition was that it could be the heat shield, but it WON'T make the noise while driving, only when i tap the accelerator while in gear or when switching gears as I let off the clutch. I'm calling my dealer to make an appointment for this sound today. <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/redface.gif" BORDER="0">
 

·
Registered
Joined
·
651 Posts
Discussion Starter · #8 ·
Re: anyone else had these few problems? (Greggor)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>Greggor</b> »</i></TD></TR><TR><TD CLASS="quote">3) Is this llike a clicking sound? My first intuition was that it could be the heat shield, but it WON'T make the noise while driving, only when i tap the accelerator while in gear or when switching gears as I let off the clutch. I'm calling my dealer to make an appointment for this sound today. <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/redface.gif" BORDER="0"> </TD></TR></TABLE><p>im gonna try and record a video of the sound, we'll see if it comes out right though. It's sort of like a clicking sound, and no it doesn't do it when I'm driving. It only lasts about 5-7 seconds after I start the car or after I put it in drive or reverse. It also makes a weird sound if I push the throttle down really quick and let off....
 

·
Registered
Joined
·
651 Posts
Discussion Starter · #9 ·
Re: anyone else had these few problems? (s40turbo585)

I got an okay video of the sound...<br><A HREF="http://youtube.com/watch?v=3XhXL3wYvUE" TARGET="_blank">http://youtube.com/watch?v=3XhXL3wYvUE</A>
 

·
Registered
Joined
·
651 Posts
Discussion Starter · #10 ·
Re: anyone else had these few problems? (Greggor)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>Greggor</b> »</i></TD></TR><TR><TD CLASS="quote">3) Is this llike a clicking sound? My first intuition was that it could be the heat shield, but it WON'T make the noise while driving, only when i tap the accelerator while in gear or when switching gears as I let off the clutch. I'm calling my dealer to make an appointment for this sound today. <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/redface.gif" BORDER="0"> </TD></TR></TABLE><br>i recorded a video, look at the post above. please let me know if it's the same, and if your dealer has a fix...thanks
 
1 - 10 of 10 Posts
Top