SwedeSpeed - Volvo Performance Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
127 Posts
Discussion Starter · #1 ·
About 2 weeks ago, I heard a sound like I had run over something metal on the road, which in hindsight may have been something blowing off my drivetrain, followed by a strange feeling in my driveline (when accelerating) which lasted for about 15 minutes.<p>The next morning, when pulling out of my local gas station onto Rt. 206 south, I noticed that the front wheels completely broke loose. Then, experimenting a bit, I found that I could break them loose very easily from a dead stop, at any point in first gear, and under WOT in 2nd gear.<p>I took my car into Red Bank Volvo yesterday (who has the most AMAZING service department) and it seems that there is some sort of viscious coupling and electronic controller that went bad, and my car is truly operating as a front wheel drive only vehicle for the time being.<p>That being said, it's actually much faster than stock if you can hook it up without burning the tires off! <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/biggrin.gif" BORDER="0"> <p>Anyone else ever have similar problems? I'm racking up the miles like crazy (30K on a 2005) and am definitely going to spring for the extended warranty when I get to about 47K miles.
 

·
Registered
Joined
·
10,097 Posts
Re: Anyone else experience loss of rear wheel drive? (rainmaker71)

Sounds like the spline ring between the gearbox and the angle gear is gone.<br>Worst case, new gearbox and angle gear. Else only new angle gear.
 

·
Super Moderator
Joined
·
14,831 Posts
I posted this a long time ago and it was never answered with full commitment.<p>Since people pull fuse #XX in order to run FWD on the dyno, its pretty simple to add a SPDT switch that would control this FWD/AWD. Is it bad for the system, however, to be switching this back and forth with any amount of frequency, or even to do it on the fly?!
 

·
Super Moderator
Joined
·
14,831 Posts
and that disables the haldex? can i ask why?
 

·
Registered
Joined
·
2,920 Posts
Re: (phuz)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>phuz</b> »</i></TD></TR><TR><TD CLASS="quote">...can i ask why?</TD></TR></TABLE><p>Why not? <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/smile.gif" BORDER="0"> <p><A HREF="http://forums.swedespeed.com/zerothread?id=43130#385389" TARGET="_blank">http://forums.swedespeed.com/z...85389</A><p><br>
 

·
Registered
Joined
·
127 Posts
Discussion Starter · #8 ·
Re: Anyone else experience loss of rear wheel drive? (lowbumpeR)

That's EXACTLY what they said it was! (DEM).<p>The part actually needs to be ordered directly from Sweden, so I'm still driving a very overpowered front-wheel drive for the time being.<p>
 

·
Registered
Joined
·
10,097 Posts
Re: Anyone else experience loss of rear wheel drive? (rainmaker71)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>rainmaker71</b> »</i></TD></TR><TR><TD CLASS="quote">That's EXACTLY what they said it was! (DEM).<p>The part actually needs to be ordered directly from Sweden, so I'm still driving a very overpowered front-wheel drive for the time being.</TD></TR></TABLE><p>You mentioned a metal sound, this is exactly what a worn out spline ring sounds like. A disengaging clutch makes a clicking noise.
 

·
Super Moderator
Joined
·
9,305 Posts
Re: (phuz)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>phuz</b> »</i></TD></TR><TR><TD CLASS="quote">and that disables the haldex? can i ask why?</TD></TR></TABLE><br>Handbrake turns are useful on ice and snow. And, the Haldex fighting the handbrake is kind of pointless, so the Haldex checks for it, and disables itself. Why ask why? <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/wink.gif" BORDER="0"> <p>Check the posts referenced above, btw. There's a trick, at least on my car.<p>Tom.
 

·
Registered
Joined
·
3,846 Posts
Re: Anyone else experience loss of rear wheel drive? (rainmaker71)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>rainmaker71</b> »</i></TD></TR><TR><TD CLASS="quote">Anyone else experience loss of rear wheel drive?</TD></TR></TABLE><p>Yes. I haven't seen my '69 142S or '91 240 in a <I>loooong </I>time. If you happen to see them, please ask them to visit or at least call once in awhile. <p>I was able to keep track of the S70 for a time but this is a post about RWD. <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/wink.gif" BORDER="0"> <p>Sorry to kid. Hope you get it sorted out soon.
 
1 - 12 of 12 Posts
Top