SwedeSpeed - Volvo Performance Forum banner

1 - 3 of 3 Posts

·
Premium Member
Joined
·
6,526 Posts
Discussion Starter · #1 ·
It's probably come on about...oooh...3-4 times over the past 4+yrs.<p>It's completely random so I couldn't repeat the steps that might have caused it and, in each case, the warning resets each time I shut the car off.<p>It came on again this morning and, of course, went off as soon as I restarted my car. Any idea what could cause it?<p>-Eric
 

·
Registered
Joined
·
1,578 Posts
Re: Anti-Skid Service Light... (Sue Esponte)

this comes up frequently <p><TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>MagoonR</b> »</i></TD></TR><TR><TD CLASS="quote">Everyone join hands and repeat after me........search is your friend.<p><A HREF="http://forums.swedespeed.com/zerothread?id=54346" TARGET="_blank">http://forums.swedespeed.com/zerothread?id=54346</A><p><A HREF="http://forums.swedespeed.com/zerothread?id=40484" TARGET="_blank">http://forums.swedespeed.com/zerothread?id=40484</A><p><A HREF="http://forums.swedespeed.com/zerothread?id=46438" TARGET="_blank">http://forums.swedespeed.com/zerothread?id=46438</A></TD></TR></TABLE><p>anti skid message = car thinks something has gone wrong with the AWD (wheel slippage, or otherwise unexpected results in handling)<p>could be several problems<br>a)sensor misinterpretation (you step on the gas on loose surface, wheels spin more than a given threshold, computer interprets it as a fault).<p>if you try to do donuts, you'll get antiskid for sure<p>b) faulty sensors (wheel speed sensors are culprit #1, can also be steering wheel sensor or any other of the myriad in our beloved 4C)<p>b) faulty AWD (good luck with that one, hope is not the case). I guess if it's DEM temp sensor, it's not that bad
 

·
Premium Member
Joined
·
6,526 Posts
Discussion Starter · #3 ·
Re: Anti-Skid Service Light... (FEO)

Did you just indirectly tell me to use the search feature and try to blame it on Magoon? <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/wink.gif" BORDER="0"><p>Kudos to you! lol<p>Anyway, I was more curious about the relative infrequency. It happens annually at best. As of the things that could be wrong...<p>a) probably the case;<p>first b) seems less likely given the infrequency; and<p>second b) again, seems less likely given the infrequency. Oh, and there's also an AWD warning that can come up if/when this is a problem. If this occurs, a red warning light (as opposed to an orange one) will come on. How do I know? It came up about two years ago and went away with the anti-skid service light, never again to reappear (knock-wood).<p>I can live with misinterpretation. <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/smile.gif" BORDER="0"> The car used to hop on the highway like it was on a downhill mogul run. Talk about misinterpretation.<p>Thanks!<p>-Eric
 
1 - 3 of 3 Posts
Top