SwedeSpeed - Volvo Performance Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
530 Posts
Discussion Starter · #1 ·
Lately I have noticed that our 2002 S-60 often behaves as if it is flooding on cold starts. I.e., starter cranks for several seconds before turning engine over - then I notice the smell of gas fumes. I notice this when it is below freezing, and is more apparent the colder it gets. Doesn't happen all of the time, but often enough to question. Any ideas?
 

·
Super Moderator
Joined
·
39,263 Posts
Re: Another cold start question (samulsoon_0503)

<BLOCKQUOTE>quote:<HR>Lately I have noticed that our 2002 S-60 often behaves as if it is flooding on cold starts. I.e., starter cranks for several seconds before turning engine over - then I notice the smell of gas fumes. I notice this when it is below freezing, and is more apparent the colder it gets. Doesn't happen all of the time, but often enough to question. Any ideas?<HR></BLOCKQUOTE><p>All newer P2 cars take longer cranking to get started. If you are not used to it, you may have been just cranking and.or pushing the gas pedal (a major no-no since it is a fuel injected car).<p>Yannis
 

·
Registered
Joined
·
530 Posts
Discussion Starter · #3 ·
Re: Another cold start question (GrecianVolvo)

Interesting.<p>I never touch the gas pedal during start - we have had fuel injection in last 4 cars we owned.<p>Is the smell of gas fumes normal? This is what really led me to believe this was not exactly normal.
 

·
Registered
Joined
·
1,589 Posts
Re: Another cold start question (samulsoon_0503)

<BLOCKQUOTE>quote:<HR>Lately I have noticed that our 2002 S-60 often behaves as if it is flooding on cold starts. I.e., starter cranks for several seconds before turning engine over - then I notice the smell of gas fumes. I notice this when it is below freezing, and is more apparent the colder it gets. Doesn't happen all of the time, but often enough to question. Any ideas?<HR></BLOCKQUOTE><p>There IS a VADIS update for rough or hesitant cold weather starts...Mine was having issues with long crack times before catching, they applied a cold-weather start VADIS update to the ECU.<p>I was also having issues with 2nd to 3rd shifts in GT mode-car felt like it would spool into neutral (would rev real high before FINALLY shifting) and they claim a TCU VADIS update would fix that as well...Time will tell!<p>
 

·
Registered
Joined
·
44 Posts
Re: Another cold start question (samulsoon_0503)

The gas smell was common on the S70 as well. This was published and verified by my own experiences. <br>It led to the "Lawn Mower Syndrome" title referring to starting the car, backing it out of the garage, shutting it off, getting the lawn mower out, mowing the lawn, putting the lawn mower away, starting the car, and putting it back into the garage. End result was wet plugs, no start, and a tow to the dealer for new plugs. I experienced rough running several times on the S70, and it turned on the CE light after it started. Dealer changed the crankshaft sensor. Second time I knew more but when returned to the dealer, they wanted to change the crank sensor again. I declined and it was fine after the CE light was turned off.<p>In short when you start the car in cold weather DO NOT shut it off until it has warmed a bit. THat was the advice then and I think it still applies.<br>Just live with the gas smell because the car starts very, very rich at first when cold. <p>Am I right on this, Yannis?<br>-- Rich
 

·
Registered
Joined
·
53 Posts
Re: Another cold start question (samulsoon_0503)

<br>I've had the rough cold start software upgrade and it cured the problem for a while. Just this past weekend the temps dipped to the teens and the rough cold start problem reared it's head again. It took a couple of three tries to get the car started. The first time, it almost sounded like the battery was on it's way out. Then it finally caught. When it did start it ran a little rough for a few minutes and also had a smell to it. This went on for the next couple of days. This only happens on first start after the car has sat all night.<p>Brought it in to the dealer today. They couldn't reproduce the problem so they are keeping it over night. The temps are suppose to go into the single digits, so hopefully they will get to see how it is behaving.<p>Hopefully I'll have an answer tomorrow.<p>...dl...
 

·
Registered
Joined
·
12 Posts
Re: Another cold start question (moocat)

Can someone please post the VADIS # for the rough/cold start issue. When I was at the dealer for my 7.5K service, they had no idea what I was talking about.<p>thanks,<br><BR><BR>
[Modified by snap95, 3:33 AM 1-17-2003]
 

·
Registered
Joined
·
332 Posts
Re: Another cold start question (snap95)

I also noted how a brief period of running during cold weather may result in hard restarting and roughness. And in all modes of operation, it seems odd how the 2.5 cranks off, barely seems to spin the engine, almost like a partially discharged battery, or like the timing was too advanced, then instantly it begins firing. This operation of the starter is very unique. Is this the way all the Volvos crank?
 

·
Registered
Joined
·
269 Posts
Re: Another cold start question (Gunner S60)

TSB link<p><A HREF="http://www.nhtsa.dot.gov/TSBScans/sb627836.pdf" TARGET="_blank">http://www.nhtsa.dot.gov/TSBScans/sb627836.pdf</a><p>Good luck
 

·
Registered
Joined
·
530 Posts
Discussion Starter · #10 ·
Re: Another cold start question (w1ntson)

Looks like that VADIS is for high pressure turbos - ours is normally aspirated engine. Anything similar for these?
 

·
Registered
Joined
·
269 Posts
Re: Another cold start question (samulsoon_0503)

Try this link,<p><A HREF="http://www.nhtsa.dot.gov/cars/problems/tsb/tsbssum.cfm?BulNo=2846%20%20%20%20%20%20%20%20&SeqNo=635&make=VOLVO%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20&model=S60%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20&Year=2002" TARGET="_blank">http://www.nhtsa.dot.gov/cars/problems/tsb/tsbssum.cfm?BulNo=2846%20%20%20%20%20%20%20%20&SeqNo=635&make=VOLVO%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20&model=S60%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20&Year=2002</a><p><br>Make: VOLVO <br>Model: S60 <br>Year: 2002<br>Service Bulletin Number: 2846 <br>Bulletin Sequence Number: 635 <IMG NAME="icon" SRC="http://********************/smile/emthup.gif" BORDER="0"> <p>Summary Description:<p>SOME NON TURBO ENGINES MAY EXPERIENCE COLD START PERFORMANCE. *TT <p><BR><BR>
[Modified by w1ntson, 3:01 PM 1-18-2003]
 
1 - 11 of 11 Posts
Top