SwedeSpeed - Volvo Performance Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
764 Posts
Discussion Starter · #1 ·
I have an '04 R....I get some big time rattling when going down a bumpy road....almost sounds like a shock is loose, I hear it in the front and rear...I even took out my spare tire and tools thinking they were just loose, and that didn't work. I think I remember seeing a thread on here about this, but I cannot find it. Did anyone find a fix for this?? Would installing Poly Bushings throughout the suspension instead of the OEM ones fix this??
 

·
Registered
Joined
·
8,273 Posts
do a search on the forums...... I have heard people speak of a rattle coming from the glovebox and thier is a simple solution to it as well
 

·
Registered
Joined
·
764 Posts
Discussion Starter · #3 ·
Re: (Copeland)

Yea, I have no other rattle or clunking, just sounds like the shocks are loose or something. The car only has 4500 miles (yes 4500 miles on an '04) on it, so it hasn't even been in for the first service yet.
 

·
Registered
Joined
·
8,273 Posts
How did you manage that <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/eek.gif" BORDER="0"><p>In that case the rattle is probably coming from the spiderwebs and rats that have been nesting under the bonnet since its last drive <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/smile.gif" BORDER="0">
 

·
Registered
Joined
·
764 Posts
Discussion Starter · #5 ·
Re: (Copeland)

A "Collectable Car" dealer purchased it new in '04 and had it ever since, only used it to run quick errands around town, and when they decided to get rid if it last week, I was right there to snap it up! <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/cool.gif" BORDER="0">
 

·
Registered
Joined
·
1,659 Posts
Re: Annoying Rattling (s60rdood)

I have to <B>second</B>this post. I have had this since day 1. I have gone as far as to take out everything in the trunk (including the carpet,spare,speakers, etc). I have noticed that it is more prominent in sport and andavnced modes. Comfort cuts almost 90% of the klunking out. Because of that, I would assume that it has something to do with the electronic dampening system, the bushings or something in the shock mounts. Mine is louder in the back than the front. I still do get it up front, just not as bad. I have a very lousey dealer here in Minnesota and I am very leary of even having them try and trouble shoot this. I would love to have a TNN that I could bring to them. Anyone have one???? The only other thing I can think of is <B>if</B> it is the electronic dampening system <B>trying</B> to keep up with the bumps, then adding stiffer spring would help the sytem keep up with the bumps. I have read <B>here</B> that having a stiffer spring would help the shocks work <B>less</B> because of the springs working more. I could be wrong but that is my stab in the dark. I just don't want to start replacing things that would not help. Any ideas anyone? Thanks in advance for the help, Rick
 

·
Registered
Joined
·
4,395 Posts
Re: (s60rdood)

First, I think that it is recommended to get an oil change at least every 12 months.<p>Second, you might want to try and find your 4C sensors and make sure they are secured tightly. There is one in the trunk that should be the easiest to find and tighten if loose. I would take it to the dealership and see if they can find anything wrong (under warranty) to quiet it down.<p>That is <i>very</i> low miles. <p>
 

·
Registered
Joined
·
4,395 Posts
Re: (Kaizai)

Also it is possible if you have an early '04 that the dealership didn't remove your rubber spacers when they did the PDI. Check for them in the springs.<p><br>You can see a picture of them here and read about other TNNs.<p><A HREF="http://forums.swedespeed.com/zerothread?id=11754" TARGET="_blank">http://forums.swedespeed.com/zerothread?id=11754</A><p>And lastly you can take the car to the dealership for all open recalls and have them update all the software. Your software is probably out of date by at least one if not more revisions.
 

·
Registered
Joined
·
63,543 Posts
Re: (Kaizai)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>Kaizai</b> »</i></TD></TR><TR><TD CLASS="quote">Also it is possible if you have an early '04 that the dealership didn't remove your rubber spacers when they did the PDI. Check for them in the springs.<p>.</TD></TR></TABLE><br>I was going to say that, strong possibility and poly bushings will, if anything, make <B>more</B> noise
 

·
Registered
Joined
·
764 Posts
Discussion Starter · #10 ·
Just checked springs for "spacers"...nothin, they were taken out.....the 4C sensor in the trunk..is it a small black box with red,yellow, and black wires comming out of it??
 

·
Registered
Joined
·
63,543 Posts
Re: (s60rdood)

BTW, your signature.<br>You should know that<B> DOOD</B> is short for doody, a child's term for you know what. <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/sly.gif" BORDER="0"> <br>A<B> DUDE <IMG NAME="icon" SRC="http://********************/smile/emthup.gif" BORDER="0"> </B>is a cool guy
 

·
Registered
Joined
·
1,659 Posts
Re: (s60rdood)

I know on my 04 R the the sensor in the trunk was loose. I tightened it up and it definately settled the rear end down. However the "clunking" <IMG NAME="icon" SRC="http://www.vwvortex.com/zeroforum_graphics/screwy.gif" BORDER="0"> is still there!
 

·
Registered
Joined
·
63,543 Posts
Re: (s60rdood)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>s60rdood</b> »</i></TD></TR><TR><TD CLASS="quote">JRL- Yea, ya told me that the other day, tried to change it in "my profile" but I can't? </TD></TR></TABLE><br>You can ask any mod to help you change it
 
1 - 15 of 15 Posts
Top