SwedeSpeed - Volvo Performance Forum banner
561 - 580 of 587 Posts

·
Registered
Joined
·
1,293 Posts
Just loaded 1.9.1 to my XC60 - no heated seat display and the low end of my Fahrenheit display is still messed up as detailed above
 

·
Registered
2016 Volvo XC60
Joined
·
67 Posts
Thanks for sharing appreciated too - I’ve just loaded up on my car & have not noticed any changes from MCU 1.9.0.
I guess reading Change log would provide the detail - oh wait they don’t include one 🥴😉.
Hi Loz
I received a message from Kremersino today regarding AC display as follows:

"hello, the software update the display the air-conditioning controls on the carplay screen for XC60 not ready yet. need to get the exact data first"

It looks like they will eventually add this function for your model XC60 vehicle once they get the required data.

Cheers Andy
 

·
Registered
Volvo XC60 D5 R-Design 2012 Polestar (Aftermarket CarPlay & Front Camera)
Joined
·
308 Posts
Hi Loz
I received a message from Kremersino today regarding AC display as follows:

"hello, the software update the display the air-conditioning controls on the carplay screen for XC60 not ready yet. need to get the exact data first"

It looks like they will eventually add this function for your model XC60 vehicle once they get the required data.

Cheers Andy
Hi Thanks Andy, yes Ever did indicate last week they need to find an xc60 (my car generation I’m assuming) to be able to test / diagnose. At the time they hadn’t located one yet so I’m assuming it could be some time. Not a big issue for me as I’ve always got AC on & almost always set same at 22C.
 
  • Like
Reactions: andyaus33

·
Registered
Joined
·
164 Posts
Just chiming in here with my experience, loaded 1.9.1 on my 2012 XC70 (premium sound, no globe) and while I see the option for AC display, it does not display anything when changing climate settings. I tried disabling it, syncing, restarting, enabling it, syncing and restarting, but no luck.

Has anyone had luck getting the alternator whine to go away? That and the phone calls have become an annoyance that I would like to resolve. I'm exploring the Tasker/BlueTask setup mentioned earlier and will try setting that up this weekend.
 

·
Registered
Joined
·
126 Posts
Just chiming in here with my experience, loaded 1.9.1 on my 2012 XC70 (premium sound, no globe) and while I see the option for AC display, it does not display anything when changing climate settings. I tried disabling it, syncing, restarting, enabling it, syncing and restarting, but no luck.

Has anyone had luck getting the alternator whine to go away? That and the phone calls have become an annoyance that I would like to resolve. I'm exploring the Tasker/BlueTask setup mentioned earlier and will try setting that up this weekend.
Do you have anything plugged into the usb connector of the unit? phone or charger? i found that using the built in usb connector caused the volume of the whine to increase by quite a bit..
 

·
Registered
Joined
·
164 Posts
Do you have anything plugged into the usb connector of the unit? phone or charger? i found that using the built in usb connector caused the volume of the whine to increase by quite a bit..
I only have the factory pigtail with USB, RCA and some other plug, but I tried unplugging that from the unit and it made no difference. I'm going to try adding a ground to the box, I'll post results after I do that.
 

·
Registered
Joined
·
1,361 Posts
Discussion Starter · #567 ·
I'm going to try adding a ground to the box, I'll post results after I do that.
Please do, the ground whine is my biggest annoyance with the box. It has me keep debating getting rid of it entirely and hoping that the GROM Vline2 unit ends up a reliable option (currently it is still in beta testing, wish I was close enough to offer to test it out).
 

·
Registered
Volvo XC60 D5 R-Design 2012 Polestar (Aftermarket CarPlay & Front Camera)
Joined
·
308 Posts
I'm going to try adding a ground to the box, I'll post results after I do that.
I’m (barely) noticing whine on mine recently too - now that I’m aware of it it’s starting to annoy at times - hoping there is an easy fix - do let us know how you go please 🤞
 

·
Registered
Joined
·
3,338 Posts
The noise kills me honestly, plus the low gain. I would also be in for a better unit. Not that this one hasn't been quite a nice installation for the past year, but yeah, there have been some trials with the unit.
 

·
Registered
Joined
·
1,361 Posts
Discussion Starter · #570 ·
I've not heard much from Grom recently, they were beta testing units, but I've only seen one running in a later 2015.5 and up car.

I might shoot them a message tomorrow to see how testing is going.
 

·
Registered
Joined
·
164 Posts
I haven't forgotten about this, I just haven't had the time lately, plus I had COVID last week, unfortunately. I should have some time to get in there in the next couple of weeks though, hopefully!

Overall I've been happy with the unit. I wiped my phone due to some unrelated issues (Pixel 5) and did not connect it back to the OEM bluetooth, only to the device. I've seemed to have good luck with phone calls since, though I'm not sure what microphone it's using. Does anyone know if it's somehow able to use the built in Volvo mics?
 

·
Registered
Volvo XC60 D5 R-Design 2012 Polestar (Aftermarket CarPlay & Front Camera)
Joined
·
308 Posts
I haven't forgotten about this, I just haven't had the time lately, plus I had COVID last week, unfortunately. I should have some time to get in there in the next couple of weeks though, hopefully!

Overall I've been happy with the unit. I wiped my phone due to some unrelated issues (Pixel 5) and did not connect it back to the OEM bluetooth, only to the device. I've seemed to have good luck with phone calls since, though I'm not sure what microphone it's using. Does anyone know if it's somehow able to use the built in Volvo mics?
Hope you get well soon.
Yes when your phone is connected to CarPlay (not Cars OEM Bluetooth) the CarPlay unit would be using your cars OEM microphone and OEM Speakers (assuming you have selected AUX or like for CarPlay audio). [Hopefully I’m not mixing up your car config specifics from mine]
 

·
Registered
Volvo XC60 D5 R-Design 2012 Polestar (Aftermarket CarPlay & Front Camera)
Joined
·
308 Posts
Sharing for awareness:
a recent while ago I decided to go with ordering a touch-screen from Kremersino, which I initially declined to order when I bought the CarPlay box, at the time I was undecided if it was necessary and of the view I could add it later if I changed my mind. I was wrong - turns out that Kremersino at that time were shipping two variants of box - one did, and one does not support Touch Screen (yep my one is latter 😫). Now I didn’t know, nor was I ever advised - that there was a choice - needless to say I would have gone with the Touch Screen option had I known. [Did I miss something others were aware of?] I have asked Kremersino if I can upgrade box, (it apparently needs chips & ‘in house’ programming) and they won’t supply me (say) a replacement board with such logic to self install into my existing CarPlay box. Think unless I buy another CarPlay box I’ll have to live without Touch Screen, not a disaster just annoying after making decision to upgrade. Interested if anybody else had similar experience / awareness?
 

·
Registered
2016 Volvo XC60
Joined
·
67 Posts
Sharing for awareness:
a recent while ago I decided to go with ordering a touch-screen from Kremersino, which I initially declined to order when I bought the CarPlay box, at the time I was undecided if it was necessary and of the view I could add it later if I changed my mind. I was wrong - turns out that Kremersino at that time were shipping two variants of box - one did, and one does not support Touch Screen (yep my one is latter 😫). Now I didn’t know, nor was I ever advised - that there was a choice - needless to say I would have gone with the Touch Screen option had I known. [Did I miss something others were aware of?] I have asked Kremersino if I can upgrade box, (it apparently needs chips & ‘in house’ programming) and they won’t supply me (say) a replacement board with such logic to self install into my existing CarPlay box. Think unless I buy another CarPlay box I’ll have to live without Touch Screen, not a disaster just annoying after making decision to upgrade. Interested if anybody else had similar experience / awareness?
Hi Loz
Needs to have TOUCH on top of Kremersino box - refer photo below.
Cheers Andy
Sleeve Bumper Collar Dress shirt Bag
 

·
Registered
Volvo XC60 D5 R-Design 2012 Polestar (Aftermarket CarPlay & Front Camera)
Joined
·
308 Posts
Hi Loz
Needs to have TOUCH on top of Kremersino box - refer photo below.
Cheers Andy
View attachment 165027
Hi Thanks Andy yes - so I have recently learned. Did your first box have it? Was this something I just missed when initially ordered (ie choice of box info there for user to choose)?
 

·
Registered
2016 Volvo XC60
Joined
·
67 Posts
Hi Thanks Andy yes - so I have recently learned. Did your first box have it? Was this something I just missed when initially ordered (ie choice of box info there for user to choose)?
Hi Loz
No the first box I purchased in February 2021 did not have a connection for the touch screen.
The second box I purchased in June this year had the TOUCH connection.
Cheers Andy
 

·
Registered
Joined
·
9 Posts
Anyone else occasionally get parking assist (proximity warning) overlay popping up on the display? Every once in a while, I do. It shows up as an outline of the car with the sensor that's alarming displayed. It doesn't go away on it's own though.
 

·
Registered
Volvo XC60 D5 R-Design 2012 Polestar (Aftermarket CarPlay & Front Camera)
Joined
·
308 Posts
Anyone else occasionally get parking assist (proximity warning) overlay popping up on the display? Every once in a while, I do. It shows up as an outline of the car with the sensor that's alarming displayed. It doesn't go away on it's own though.
Can’t say I have except when it should - assume it’s coming on when it shouldn’t (like when you are driving)?
 

·
Registered
Joined
·
126 Posts
No - it normally does NOT work. Sometimes it works in a janky fashion. I was unaware that it worked for others as expected.
I’ve got front and rear sensors on my 2012 xc60… when in carplay mode, the sensors sound when something trips them, however no overlay appears… only time overlay comes up is when the car is put into reverse and the reverse camera comes up along with the vehicle outline indicating which sensor is being set off…
 
561 - 580 of 587 Posts
Top