SwedeSpeed - Volvo Performance Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
459 Posts
Discussion Starter #1 (Edited)
First off, where does the small wire that connects to the alternator go to??

Secondly I finally replaced my very noisy alternator, what a pain to remove. I reinstalled a reman and once I started the car within 15-20 seconds I got the "POWER SYSTEM SERVICE URGENT" and battery light on.

Car runs fine, battery tests at 14.25 volts when running. And starts and drives fine.

UPDATE....

i drove the car all around town for a good hour, and have started the car multiple times.
i also tested the small wire output on the alternator and get around 14.25 volts.

anyone have any input on this issue???
 

·
Registered
Joined
·
2,124 Posts
I am not sure of your question in regard to where does the small wire does go.

Electrically it goes to the CEM, which monitors for under or overvoltage conditions.

It terms of where it goes physically there are a couple intermediate connection points. Trace the wire and confirm all is connected.
 

·
Registered
Joined
·
459 Posts
Discussion Starter #3
Ok I have fixed my problem.....

Researching the web I came across a post stating that in 2005 Volvo went to a computer controlled voltage regulator, so I assumed my new alternator had a generic self regulating regulator.

I removed the alt. and put the old reg. on thr new alternator and everything works great now.....

In conclusion I recommend anyone that needs to replace their alt. to be very certain the new alt. has the correct regulator.
 

·
Registered
Joined
·
2,633 Posts
1 - 4 of 4 Posts
Top