SwedeSpeed - Volvo Performance Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
280 Posts
Discussion Starter · #1 ·
Today on my lunch break I pulled into a parking lot, got out of my car and locked it with the remote. I started walking away and when I was about 20 feet away my alarm started going off without anything triggering it. It sounded for about 15-20 seconds and then shut off. I walked back to my car and unlocked it, got in and started it up and the display said "alarm system service required." I ended up having to lock it with the metal key so that the alarm wouldn't arm. Has this happened to anyone else? I did a search and only found this post: <A HREF="http://forums.swedespeed.com/zerothread?id=44794&postid=401282#401282" TARGET="_blank">http://forums.swedespeed.com/z...01282</A> but it doesn't say if their alarm ever actually went off. <p>The message that the person in that post had cleared itself after 2 hours but when I left to go home from work (4 hours later) it was still there.<p>That post poses another question, does anyone actually know if the alarm itself is connected to the immobilizer? I assume that it would be but the reason I ask is because I've already had a problem with my immobilizer. When I went to take delivery of my car it wouldn't start the very first time I tried to turn the key. Long story short, the immobilizer had been activated and the battery was dead. The service dept was never able to figure out why the immobilizer was activated though.<p>Given the past problem with the immobilizer (without any explanation as to why it happened) and now this alarm message I'm hesitant to even drive it for fear of becoming stranded somewhere. <p>Any thoughts?<br>
 

·
Registered
Joined
·
555 Posts
Re: Alarm System Service Required Message (ElectricSilverT5)

This happened to me on the weekend. Started right up with the alarm going off. I called the dealer to ask for an appointment. As they were taking my information they asked if I had left my cell phone in the car overnight as the signals from the phone could interfere with the alarm system? WHAT?? <IMG NAME="icon" SRC="http://www.vortexmediagroup.com/images/banghead.gif" BORDER="0">
 

·
Registered
Joined
·
694 Posts
Re: Alarm System Service Required Message (ElectricSilverT5)

This has happened to me as well. I parked the car, locked it, and the alarm kept going off for about a minute. Afterwards, I could unlock/lock the car and start it up without any issues. The "alarm system service required" message came up so I set an appointment with the dealership. There's a tech net note about this, but I don't have the number off hand.<p>The problem for me was an alarm system component failure. They replaced the part under warranty and I've had no troubles since.
 

·
Registered
Joined
·
126 Posts
Re: Alarm System Service Required Message (rodlentino)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>rodlentino</b> »</i></TD></TR><TR><TD CLASS="quote">This As they were taking my information they asked if I had left my cell phone in the car overnight as the signals from the phone could interfere with the alarm system? WHAT?? <IMG NAME="icon" SRC="http://www.vortexmediagroup.com/images/banghead.gif" BORDER="0"> </TD></TR></TABLE><p>That sounds like a line from a Volkswagen dealer if ever I heard one. <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/biggrin.gif" BORDER="0">
 

·
Registered
Joined
·
280 Posts
Discussion Starter · #5 ·
Re: Alarm System Service Required Message (rodlentino)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>rodlentino</b> »</i></TD></TR><TR><TD CLASS="quote">they asked if I had left my cell phone in the car overnight as the signals from the phone could interfere with the alarm system? WHAT?? <IMG NAME="icon" SRC="http://www.vortexmediagroup.com/images/banghead.gif" BORDER="0"> </TD></TR></TABLE><p>I sure would like to have some of what your dealer drank for lunch! <p>With mine, something in the siren ended up shorting out causing the alarm to go off. The dealer had to order parts so it took me about a week to get it fixed. I wrote a short-term fix on this post <A HREF="http://forums.swedespeed.com/zerothread?id=66654" TARGET="_blank">http://forums.swedespeed.com/zerothread?id=66654</A> about half way down the page.<br>
 

·
Registered
Joined
·
555 Posts
Re: Alarm System Service Required Message (ElectricSilverT5)

Oh man, I have a long list of ridiculous comments from the same Customer Service rep. <p>My favourite one is this one - So I'm complaining about the crappy wipers that I want replaced for free at my 22,000 km service. The car is less than a year old and they were streaking all winter. His advice was as follows: "Did you try cleaning your windshield with any products to remove the road grime and streaks?"<p> <IMG NAME="icon" SRC="http://www.vwvortex.com/zeroforum_graphics/screwy.gif" BORDER="0"> <p>Sorry, mister service rep., but the window will be streaky the very next wipe! <IMG NAME="icon" SRC="http://www.vortexmediagroup.com/images/banghead.gif" BORDER="0">
 
1 - 6 of 6 Posts
Top