SwedeSpeed - Volvo Performance Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
123 Posts
Discussion Starter · #1 ·
Hello, I have a 2012 C70 with keyless start and auto unlock of the doors. I have had the car for 3 weeks. Twice, I have opened the door, which was locked. The door opened , so obviously it sensed the remote in my pocket. However, the alarm went off. This has happened twice now. The door lock senses the remote, but the alarm doesn't? Has anyone else seen this? The message center then says that the alarm has been triggered.
By the way, I am new to the forum. New to Volvo.
 

·
Registered
Joined
·
1,471 Posts
That's a new one on me...unless you were reaching inside to open the door that was previously locked with the fob. Sounds like an odd gremlin, that's for sure.
 

·
Registered
Joined
·
1,471 Posts
I don't like being stumped this early in the week; but, you got me on that one. Possibly a software thingy the dealer can clear in a jif...or not ;) .
BTW, welcome to the forum and to Volvo. As you can see from my sig line, I've owned a couple over the years.
In what part of the world are you enjoying your new vehicle? We're already in the mid-90s here in central Texas. Top down until lunch, then up until sunset for the next four months or so. :)
 

·
Registered
Joined
·
123 Posts
Discussion Starter · #5 ·
I am going to wait awhile before I go to the dealer. Perhaps something else will go wrong. So far just the alarm. I am from Illinois. I had Saabs before. 4 Saabs,when it looked like it was impossible to get some parts,it was time for me to move on. Now Volvo.
 

·
Registered
Joined
·
1,882 Posts
It hates you.

Seriously though, sometimes I unlock the car and hear it (pin pops up) unlock but don't hear the tumblers fall. If I open the door the alarm goes off.

If the same happens and I hit the unlock button twice, the tumblers fall on the second unlock and the alarm doesn't trigger.

Kind of related, on the weekend the immobilizer triggered for no apparent reason.
 
1 - 7 of 7 Posts
Top