SwedeSpeed - Volvo Performance Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
117 Posts
Discussion Starter · #1 ·
My A/c did not come on the other day. I tried turning the car on and off and it still did come on. I drove about 5 miles, then hit a bump on the highway and it came back on. Well it happened again today <IMG NAME="icon" SRC="http://www.vortexmediagroup.com/images/banghead.gif" BORDER="0"> ..... I am not in warranty and the dealer wants $300 just to look..any ideas..it seems like a loose wire or something
 

·
Super Moderator
Joined
·
14,831 Posts
Re: A/C not working (big2mo)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>big2mo</b> »</i></TD></TR><TR><TD CLASS="quote">..it seems like a loose wire or something</TD></TR></TABLE><p>BINGO!<p>anytime a "bump" fixes an electrical problem...assume you have a loose wire <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/smile.gif" BORDER="0">
 

·
Registered
Joined
·
972 Posts
Re: A/C not working (big2mo)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>big2mo</b> »</i></TD></TR><TR><TD CLASS="quote">I am not in warranty and the dealer wants $300 just to look..any ideas..it seems like a loose wire or something</TD></TR></TABLE><p>Yikes!! bad time for an AC problem. Looks like you're gonna have to shell out big bucks or suffer the consequences and get fried in the TX heat... wouldn't wanna be you right now.. <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/eek.gif" BORDER="0">
 

·
Super Moderator
Joined
·
14,831 Posts
why not just do the obvious and check for a loose wire to the compressor of the A/C ?<p>if you don't find anything, and you aren't technically savvy...then you should just bite the bullet
 

·
Registered
Joined
·
117 Posts
Discussion Starter · #6 ·
The service guy stated that the first thing they would do is remove the dash.... Would the car throw a code over someting like this ?
 

·
Registered
Joined
·
1,472 Posts
Re: (NRM8573)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>NRM8573</b> »</i></TD></TR><TR><TD CLASS="quote">What the hell justifies 300 bucks just to LOOK at something?</TD></TR></TABLE> I would look into other A/C service centers FYI they triple the price of the cooling element in the summer. <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/frown.gif" BORDER="0">
 

·
Registered
Joined
·
117 Posts
Discussion Starter · #8 ·
Re: (phuz)

The compressor seems fine...cold air is not a problem. It's the fan that keeps pulsating and cutting off
 

·
Registered
Joined
·
1,472 Posts
Re: (big2mo)

Maybe a relay switch ? a good A/C center should be able to take care of your issue Good luck. <IMG NAME="icon" SRC="http://********************/smile/emthup.gif" BORDER="0">
 

·
Registered
Joined
·
1,025 Posts
Re: (NRM8573)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>NRM8573</b> »</i></TD></TR><TR><TD CLASS="quote">What the hell justifies 300 bucks just to LOOK at something?</TD></TR></TABLE><p>I'll have to remember to tell my doctor that the next time he sends a bill for diagnosing an ailment. <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/rolleyes.gif" BORDER="0">
 

·
Registered
Joined
·
375 Posts
Re: (big2mo)

it should post a code.....probably about 40-50 bucks for them to put it on vida <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/smile.gif" BORDER="0">
 

·
Registered
Joined
·
2,124 Posts
Re: A/C not working (big2mo)

Could be an intermittent relay. check FMI1 and FMA2 in the engine compartment. Try tapping them lightly when the fan does not want to come on. <p>Fuses involved in the system are fuse 11 in the engine bay, and looks like 23, 24, and 26 in the passenger compartment.<p>The fan has a control module, but they are not typically intermiitment, they work or hard failure.
 
1 - 12 of 12 Posts
Top