SwedeSpeed - Volvo Performance Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter · #1 ·
i just purchased the car and the previous owner said he had to basically hotwire the blower for the a/c & heat. it comes on and off with the key switch. ( pain in the arse ).

he cut a wire i believe that went to the SRS sys. and since then the SRS light stays on. he said he put the wire back the way it was. If i disconnect the battery will this reset the light on my dash ?

has any of you ever dealt with the blower switch or problems like this. i didnt know if it has a bad switch or module or what ?

also... sheww
.. i purchased a new battery for my keyless remote and the darn thing still wont work. do the remotes go bad, do you have to do something to activate it after installing the battery ? or is it the reciever in the car ?

Modified by phils94850 at 8:20 AM 7-5-2006

Modified by phils94850 at 8:21 AM 7-5-2006
 

·
Registered
Joined
·
200 Posts
Re: 850 electrical question (phils94850)

Was the transmitter inside of your car (behind glove box) ever programmed to recognize this remote? Replacing battery in remote shouldn't have any effect. However, maybe if battery of car was disconnected for a long period of time, the transmitter may have lost its memory -- don't know for sure.

Register here for in order to view 1994 Owner's Manual...
http://www.volvocars.us/tools/OwnersInfo/

1996 Model Year Owner's Manual says...
http://apps.volvocars.us/owner...pg2.4

Quote »
Programming a transmitter

New transmitters (max. 4) must be programmed to function with your alarm system.
To do this:
# Make sure all doors, hood and trunk/tailgate are closed.
# Turn the ignition on and off 5 times within 10 seconds. On the fifth try, leave the ignition on.
# Press either button on the transmitter.
NOTE: The first transmitter must be programmed within 15 seconds, the others within 10 second intervals. When the alarm system accepts the codes from each transmitter, the LED on the dash will glow steadily for several seconds.
# Switch the ignition off and test the transmitter(s).
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #3 ·
robert... i tried what it says and still nothing. i dont know if its the remote or the transmitter in the car....
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top