SwedeSpeed - Volvo Performance Forum banner
1 - 20 of 69 Posts

·
Registered
Joined
·
42 Posts
Discussion Starter · #1 ·
At 2000 miles I had the low oil light come on and I needed to add a full qt to get to an acceptable level. Chalked it up to the factory underfilling as some have mentioned. The dealer did a visual inspection and removed the skid plate to find no leaks. At 4100, got the same low oil light and took it to the dealer again. Again no leaks but they started to root around for the cause as 2 qts in 4000 miles is not normal. They worked directly with Volvo to diagnose the problem so it took a few days. Pulled the plugs and took pictures of them for Volvo to see. They performed a cylinder leakage test per Volvo. Both did not find the problem. In the end, the camshaft cover was removed and resealed. Apparently it was the culprit. It was leaking into the combustion chamber somehow.

On a side note, the 2014 T5 loaner was interesting to drive for a week coming from. 2015 RD. The T5 has adequate power, but it idles higher, is a lot more noisy and didn't shift gears as fluidly as the T6.
 

·
Registered
Joined
·
109 Posts
At 2000 miles I had the low oil light come on and I needed to add a full qt to get to an acceptable level. Chalked it up to the factory underfilling as some have mentioned. The dealer did a visual inspection and removed the skid plate to find no leaks. At 4100, got the same low oil light and took it to the dealer again. Again no leaks but they started to root around for the cause as 2 qts in 4000 miles is not normal. They worked directly with Volvo to diagnose the problem so it took a few days. Pulled the plugs and took pictures of them for Volvo to see. They performed a cylinder leakage test per Volvo. Both did not find the problem. In the end, the camshaft cover was removed and resealed. Apparently it was the culprit. It was leaking into the combustion chamber somehow.

On a side note, the 2014 T5 loaner was interesting to drive for a week coming from. 2015 RD. The T5 has adequate power, but it idles higher, is a lot more noisy and didn't shift gears as fluidly as the T6.
Thank you for your post, glad they found the issue.
My light came up at 7,500 added a quart, oil change at 10K now at 12,000, keeping an eye on it.
Slightly concerned as I had terrible oil consumption issues with Audis
 

·
Registered
Joined
·
42 Posts
Discussion Starter · #4 ·
Not a drive e engine. Last of the v6
 

·
Registered
Joined
·
2,538 Posts
At 2000 miles I had the low oil light come on and I needed to add a full qt to get to an acceptable level. Chalked it up to the factory underfilling as some have mentioned. The dealer did a visual inspection and removed the skid plate to find no leaks. At 4100, got the same low oil light and took it to the dealer again. Again no leaks but they started to root around for the cause as 2 qts in 4000 miles is not normal. They worked directly with Volvo to diagnose the problem so it took a few days. Pulled the plugs and took pictures of them for Volvo to see. They performed a cylinder leakage test per Volvo. Both did not find the problem. In the end, the camshaft cover was removed and resealed. Apparently it was the culprit. It was leaking into the combustion chamber somehow.

On a side note, the 2014 T5 loaner was interesting to drive for a week coming from. 2015 RD. The T5 has adequate power, but it idles higher, is a lot more noisy and didn't shift gears as fluidly as the T6.
Thanks for the post! Glad they fixed it. Coming from Audi where 1 qt every 1000 miles was "within spec" I am glad to hear Volvo is taking ownership of the problem and fixed it.
 

·
Registered
Joined
·
2,538 Posts
Thank you for your post, glad they found the issue.
My light came up at 7,500 added a quart, oil change at 10K now at 12,000, keeping an eye on it.
Slightly concerned as I had terrible oil consumption issues with Audis
I was thinking about your issue when I saw this. Have you checked it recently? Im curious if its lower with 2000 miles since the oil change. If it was a qt low at 7500, I would assume its down atleast 1/4qt by now IF it is indeed burning and not an underfill.
 

·
Registered
Joined
·
11,960 Posts

·
Registered
Joined
·
2,538 Posts

·
Registered
Joined
·
1,819 Posts

·
Registered
Joined
·
42 Posts
Discussion Starter · #14 ·
Well....i'm at 5900 miles now and then low oil light came on again late this afternoon when I was out. Sure enough, its much lower than the minimum on the dipstick. I didn't add any at this point as I will go back to the dealer on Monday. I want them to see it. Any advice on what to tell/ask them? This will be the third time back....
 

·
Administrator
Joined
·
12,713 Posts
I am at 2500 miles and it looks like I am about 1/2 way down the dipstick range.

 

·
Registered
Joined
·
3,322 Posts
So you are half way down the dipstick.....what does that prove? Where did it start at when new? It's a brand new engine, so it's normal to use a little oil till broke in. And the theory that the first 2500 miles used oil half way down the dipstick doesn't mean the next 2500 will consume the same amount.
 

·
Registered
Joined
·
137 Posts
Well....i'm at 5900 miles now and then low oil light came on again late this afternoon when I was out. Sure enough, its much lower than the minimum on the dipstick. I didn't add any at this point as I will go back to the dealer on Monday. I want them to see it. Any advice on what to tell/ask them? This will be the third time back....
Reference my earlier post here: http://forums.swedespeed.com/showthread.php?221808-Oil-Consumption-problem-confirmed-on-my-2011-S60-T6

Ask them to do an oil consumption test.
 

·
Registered
Joined
·
2,538 Posts
So you are half way down the dipstick.....what does that prove? Where did it start at when new? It's a brand new engine, so it's normal to use a little oil till broke in. And the theory that the first 2500 miles used oil half way down the dipstick doesn't mean the next 2500 will consume the same amount.
Where did it start is a great question. ChickenKiev had the same issue, but he never checked when new. Chris-- if you look above you will see he checked after the first change and at 2500 miles and his is still full, it appears to be a factory underfill in his case.
 
1 - 20 of 69 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top