SwedeSpeed - Volvo Performance Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
I'm not sure if these two items are related. My side mirror cameras stopped working, they show in the 360 View listen to No errors or anything, just a black cone. Also, I have the folding mirrors enabled in the console they don't work either. The mirror glass adjusts just fine. I was thinking maybe it was a fuse, but the manual says nothing about any cameras or mirrors when listing what all 200 fuses are. Anyone have an idea of what's up?
 

·
Registered
Joined
·
908 Posts
Dealer visit... might be programming error or the Module.
 

·
Registered
Joined
·
14 Posts
Same thing happened to me, and yes - they are very much related. Dealer advised it is a known tech glitch and actually a code/combination of button presses you can do to reset them. I had to bring in for service anyway so they fixed for me.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #6 ·
You are a GENIUS! Worked like a charm. I did the pressing both buttons thing, they both made a popping sound and folded right in. Folded them back out, and the cameras started working. Super happy!
 

·
Registered
XC40 P8 Recharge Pro AWD
Joined
·
457 Posts
You are a GENIUS! Worked like a charm. I did the pressing both buttons thing, they both made a popping sound and folded right in. Folded them back out, and the cameras started working. Super happy!
:partywave:
Maybe someone hit a mirror and after that, they have to be set to neutral, see owners manual:

Resetting to neutral

Mirrors that have been moved out of position by an external force must be reset electrically to the neutral position for electric retracting/extending* to work correctly.
Fold in the door mirrors by pressing down the L and R buttons simultaneously.
Fold them out again by pressing the L and R buttons simultaneously.
Repeat the above procedure as necessary.
The mirrors are now reset in neutral position.
 

·
Registered
Joined
·
926 Posts
Had a rental S90 last week that had this same issue. I didn't think to try folding the mirrors in from the buttons to reset the whole thing!
 
1 - 9 of 9 Posts
Top