SwedeSpeed - Volvo Performance Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
71 Posts
Discussion Starter · #1 ·
Anyone have any problem like this: On my XC70 T6 AWD the daytime running lights lower front quit working. I went to the My Car screen, system set ups, scrolled to choice of daytime running lights, the "box" is checked yet the lights are not working. I have 7600 miles on the car and they did work until just a few days ago. Anyone with this issue or idea's?
 

·
Registered
Joined
·
770 Posts
Dumb question: Could it be something simple like your headlights being turned on? I'm pretty sure your DRLs turn off when the real headlights are active.
 

·
Registered
Joined
·
1,692 Posts
More specifically: is your light switcher set to Auto?
 

·
Registered
Joined
·
71 Posts
Discussion Starter · #4 ·
More specifically: is your light switcher set to Auto?
Yes light switch is on "auto" setting and states in manual that they are suppose to work in that setting unless I'm missing something. Tried also with light switch in "off" position.
 

·
Registered
Joined
·
34 Posts
But are your actual headlights on? Like zircular mentioned above, the DRL's turn off when your headlights turn on.
 

·
Registered
Joined
·
4,194 Posts
Anyone have any problem like this: On my XC70 T6 AWD the daytime running lights lower front quit working. I went to the My Car screen, system set ups, scrolled to choice of daytime running lights, the "box" is checked yet the lights are not working. I have 7600 miles on the car and they did work until just a few days ago. Anyone with this issue or idea's?
Did you get it solved at the end?


[2011 XC70 D5 Polestar]
 
1 - 6 of 6 Posts
Top