SwedeSpeed - Volvo Performance Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
169 Posts
Discussion Starter · #1 ·
2007 R Sedan, Automatic Transmission

Has anyone noticed a clunking sound when shifting from neutral to drive or reverse? This also happens when the tranny downshifts to 1st gear while coming to a stop.<p><i>Modified by CBJ at 5:08 AM 4-26-2009</i><BR><BR>
<i>Modified by CBJ at 8:18 AM 4-26-2009</i>
 

·
Registered
Joined
·
63,543 Posts
Re: 2007 R Sedan, Automatic Transmission (CBJ)

Sure all the time
 

·
Premium Member
Joined
·
6,526 Posts
Re: (kmagnuss)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>kmagnuss</b> »</i></TD></TR><TR><TD CLASS="quote">No. But I know why you do.</TD></TR></TABLE><p>Because he didn't get an R with a stick? <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/wink.gif" BORDER="0"> <p>-Eric
 

·
Registered
Joined
·
1,641 Posts
Re: 2007 R Sedan, Automatic Transmission (CBJ)

On my 07 AWD I had a sound kinda like that. Took it to the dealer and they added some spacer or something I think for the driveshaft splines on the front wheels. There was a tech note on it and they fixed it for free. It definitely got fixed though <IMG NAME="icon" SRC="http://********************/smile/emthup.gif" BORDER="0">
 

·
Registered
Joined
·
2,424 Posts
Mine does it too, but it's happened FAR less frequently since I had my trans flushed about a month ago. It used to happen at least every other day.
 

·
Registered
Joined
·
420 Posts
Re: 2007 R Sedan, Automatic Transmission (CBJ)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>CBJ</b> »</i></TD></TR><TR><TD CLASS="quote">Has anyone noticed a clunking sound when shifting from neutral to drive or reverse? This also happens when the tranny downshifts to 1st gear while coming to a stop.<p><i>Modified by CBJ at 5:08 AM 4-26-2009</i><p><br><i>Modified by CBJ at 8:18 AM 4-26-2009</i></TD></TR></TABLE><p>yes... it's disappointing when i do get it.... <IMG NAME="icon" SRC="http://www.vortexmediagroup.com/images/banghead.gif" BORDER="0"> <p>but i think it's very common...<p>its' been very annoying lately.. so i scheduled a dealer appoitment...<p>its embarrising.. for Volvo..<p>i guess we didn't spend enough on the car to actually get a smooth transmission....<p>this a problem mostly with the 6-spd trannys.. (only the 2006 and 2007 automatics..)
 

·
Registered
Joined
·
420 Posts
Re: 2007 R Sedan, Automatic Transmission (stealthS60AWD)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>stealthS60AWD</b> »</i></TD></TR><TR><TD CLASS="quote">On my 07 AWD I had a sound kinda like that. Took it to the dealer and they added some spacer or something I think for the driveshaft splines on the front wheels. There was a tech note on it and they fixed it for free. It definitely got fixed though <IMG NAME="icon" SRC="http://********************/smile/emthup.gif" BORDER="0"> </TD></TR></TABLE><p>are these the same 6-spd tranmissions??
 

·
Registered
Joined
·
420 Posts
Re: (m3nt0s)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>m3nt0s</b> »</i></TD></TR><TR><TD CLASS="quote">Mine does it too, but it's happened FAR less frequently since I had my trans flushed about a month ago. It used to happen at least every other day.</TD></TR></TABLE><p>so it's not only a 06 or 07 issue??
 

·
Registered
Joined
·
420 Posts
Re: (m3nt0s)

Have any of you gone to dealer regarding this issue? maybe you can all list your dealer propossed fixes..<p><br>i had plenty of tranny issues...<p>1. took it to a local dealer.. i got the "unble to replicate" fix...<p>2. took it to a good dealer.. ketstone <IMG NAME="icon" SRC="http://********************/smile/emthup.gif" BORDER="0"> <IMG NAME="icon" SRC="http://********************/smile/emthup.gif" BORDER="0"> they changed out my valve body, which did make it a much better functioning transmission... but didn't fix this slow down "thud" problem...<p>3. i'm going to take it to the local guy again... because a 2 hour trip is too much of a hassle, and I love pain...<p>
 

·
Registered
Joined
·
697 Posts
Re: 2007 R Sedan, Automatic Transmission (stealthS60AWD)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>stealthS60AWD</b> »</i></TD></TR><TR><TD CLASS="quote">On my 07 AWD I had a sound kinda like that. Took it to the dealer and they added some spacer or something I think for the driveshaft splines on the front wheels. There was a tech note on it and they fixed it for free. It definitely got fixed though <IMG NAME="icon" SRC="http://********************/smile/emthup.gif" BORDER="0"> </TD></TR></TABLE><p>+10<p>This works, extremely well. On all Volvos, not just Rs. They're called the XC90 bolts. Cheap, like $50 for two and I had my indy euro mechanic do it, if the dealer won't do it for free.<br>
 

·
Registered
Joined
·
420 Posts
Re: 2007 R Sedan, Automatic Transmission (mrapczynski)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>mrapczynski</b> »</i></TD></TR><TR><TD CLASS="quote"><p>+10<p>This works, extremely well. On all Volvos, not just Rs. They're called the XC90 bolts. Cheap, like $50 for two and I had my indy euro mechanic do it, if the dealer won't do it for free.<br></TD></TR></TABLE><p>Dude.... we're not talking about axle ping... it's a thud.. it's a very noticable transmission shift when coming to a slow stop..... not the axle ping issue...<p><br>
 
1 - 14 of 14 Posts
Top