SwedeSpeed - Volvo Performance Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter · #1 ·
I recently started to notice that my 2005 s40 T5 starts to rock back and forth gradually as my engine heats up. It mainly does it when the engine temp Is at its normal operating temperature; it rocks to the point to where the whole car is moving and I can see my rear view mirror and the things I hang on it shake. It's been about a week and a half that it's been going on. Any clue as to what it could be? I've regapped the spark plugs and that about all I've tried. Thinking of checking my MAF and throttle body and cleaning them up while I'm at it. I hope someone can help me out with this, it's really making me worry. Thanks.
 

·
Registered
Joined
·
1,934 Posts
I am a little confused by what you mean. Rocking from front to back is what im guessing. Im not sure how rocking back and fourth would effect your mirrors. But either way, its time to get under the car and check the lower trans torque mount. They are easy to change out - there are great how-to videos here on SS/Youtube showing how its done, if it is your problem, you can upgrade the mount and buy a replacement.
Do you get any clunking while shifting between gears or, if you have an automatic, shifting from park to reverse or from park to drive? That might be an indication that the mount im talking about has gone bad. Either way, the 10 year old rubber probably isnt in the best shape...
But having replaced all my engine mounts recently, The lower transmission mount was terrible at 100k miles on my car, the right side mount was still in decent shape at 120k and the left side trans mount (top) was in very good shape still at 120k miles.
Anyway, first thing i might do is check the condition of all your mounts.
 

·
Registered
Joined
·
2,170 Posts
The engine has a lot of movement at idle? Check your motor mounts, specifically the one on the passenger side.
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #4 ·
That's what I was thinking but I wasn't sure. I'm hoping that is the problem. Oh by the way yes that's why I meant by "rocking" haha. It's strange because the rocking stops as soon as I rev the engine up with the slightest touch to the throttle.
 

·
Registered
Joined
·
1,591 Posts
my lower engine-trans mount was toast at 30k miles. replace it with the ford e-focus mount that's been recommended in many threads (or elevate's if you want more performance) and you'll be much happier
 
1 - 6 of 6 Posts
Top