SwedeSpeed - Volvo Performance Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
445 Posts
Moving comment to its own post
 

·
Registered
Joined
·
236 Posts
Discussion Starter · #3 ·
187,000mi.
Less tha 40mi/hr is fine but more than that slight vibration.
New 5 rubber engine mounts from ipd 3,000omiles ago
Replaced cv axel and the 40mi/hr vibration gone. Passenger cv axel replaced 3,000 miles ago.
In neutral at 50mi/hr the engine is perfect whe I rev it so I dont think it's the engine.
Does the turbo make a vibration?
When does the turbo kick in? At a certain rpm?
Is the turbo running when at a constant velocity of 50mph?
I notice rear tire 25lb of air. I ran car and still vibrated at 50mph.
Lots of tread on tires
I rotated the tires. Brought the fronts to back and backs to front. Did not swap sides.
Are the tires unbalanced maybe?
I just sold it yesterday and the guy noticed it. Now I'm in panic mode to try and fix it.
I bought an anti ping bolt with the tapered rubber bushing for the cv axel bolt because I have a slight clunk on accelerating from stop and a lot of s60 owners have solved that problem. I'm thinking I should have bought 2 so to put one on passenger cv bolt.
Thanks

Sent from my SAMSUNG-SM-G930A using Tapatalk
 

·
Registered
Joined
·
13,459 Posts
60 mile per hour vibration is a typical tire balance symptom.
 

·
Registered
Joined
·
236 Posts
Discussion Starter · #5 ·
So maybe a rim weight right fell off.
Definitely smooth up to 40mph then above 50 mph a vibration.


Sent from my SAMSUNG-SM-G930A using Tapatalk
 

·
Registered
Joined
·
986 Posts
I had the same problem and the problem was my rims being super bent. I had them balanced 3 times and still didn’t fix it. So when I got new rims it fixed the issue.


Sent from my Nokia 3310
 

·
Registered
Joined
·
236 Posts
Discussion Starter · #7 ·
Over 70 mph smooth.
50-60mph uggh! Vibrates.
Under 40mph smooth.

Sent from my SAMSUNG-SM-G930A using Tapatalk
 
1 - 8 of 8 Posts
Top