SwedeSpeed - Volvo Performance Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
I am planning on taking this issue to the dealer but I would like to have a general idea if this could be the cause of an illuminated CEL. Plus, I would like to give this 'engine hose thing' a proper name.<p><A HREF="http://picasaweb.google.com/charlesanderson71/VolvoV70/photo#4963669713643175954" TARGET="_blank">Pipe On </A><br><A HREF="http://picasaweb.google.com/charlesanderson71/VolvoV70/photo#4963669753037455378" TARGET="_blank">Pipe Off</A><p>So am I missing a clamp or something? There doesn't seen to be any indication that there was ever a clamp on this bugger. Should I get out the Elmer's?<p>Thanks in advance for your help.
 

·
Registered
Joined
·
63,543 Posts
Re: 2000 V70 SE - Loose Engine Hose Thing (CharlesA71)

See, I told Chris to tell you not to buy it <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/rolleyes.gif" BORDER="0"> . lots of rust in there.<br>(Not sure about the clamp but the hose is supposed to be ON)
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #3 ·
Re: 2000 V70 SE - Loose Engine Hose Thing (JRL)

Yes, a little more rust than I would have liked but what is showing on this hose probably covers about 80-90% of the rust for the whole engine compartment. <p>I did take the hose off to show that it was loose. I have to give it a bit of a nudge to move but it has stayed on with no problem.
 

·
Registered
Joined
·
7,737 Posts
It needs to be tightly together.
 

·
Registered
Joined
·
3,254 Posts
Re: (MadeInJapan)

Oh come on Jim...overall I think it's a good car. Is that rust that unusual for a 2000 volvo?<p>More on the point though is the question if that loose hose is causing the CEL? Anybody know what that name of that hose is and where it goes?
 

·
Registered
Joined
·
7,737 Posts
Don't know...don't have it on mine ('98).<br>Seems to be in the location of turbo-to-exhaust, but I doubt that's it...would be much more of a substantial piece. <p>Edit: Doh...SE...no turbo, right?<br>I just looked in Vadis, and finally found it. From what I can tell, it is just labeled "hose," part number 9438274. In the diagram, it attaches to what's caled a "preheating plate" that is over the exhaust manifold. There is no hose that comes through this plate. therefore, it appears that if you follow the hose forward, it just draws air from the front of the car and just dumps it onto the exhaust manifold. Probably an attempt to cool the exhaust manifold to some degree. I highly doubt that this hose being disconnected is going to really do much of anything in terms of setting any codes, or really cooling much, unless the car is extremely hot and you're running the car at a good pace. <BR><BR>
<i>Modified by MadeInJapan at 12:51 PM 8-16-2006</i>
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #8 ·
Re: (gdogg16)

Thanks all. Having that part number and description gave me plenty of information when I ran a new search. This 'pre-heater hose' runs about about $25 +/- a couple of bucks. I found some additional info on some other volvo forum sites and in conjunction with what people on this site are saying, this is not a critical item, even to the point where I should remove it. I'll keep it for now to satisfy my warranty but I don't need to worry about replacing it for getting a clamp or anything. Thanks again.
 

·
Registered
Joined
·
3,254 Posts
Re: (CharlesA71)

Where'd you put the VCOA sticker? Let's see some pics of your cars in your sig.
 

·
Registered
Joined
·
3,254 Posts
Re: (CharlesA71)

Charles,<p>mods....air freshener? sunshade? no no no <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/tongue.gif" BORDER="0"> ECU/downpipe now that's a mod!
 

·
Registered
Joined
·
63,543 Posts
Re: (soledoc)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>soledoc</b> »</i></TD></TR><TR><TD CLASS="quote">Charles,<p>mods....air freshener? sunshade? no no no <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/tongue.gif" BORDER="0"> ECU/downpipe now that's a mod!</TD></TR></TABLE><br>Err, no. There are NO ECU's for an NA.<br>A downpipe and an exhaust would give you a rousing 8 to 10hp <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/eek.gif" BORDER="0"> for $1500 bucks
 

·
Premium Member
Joined
·
5,856 Posts
Re: (JRL)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>JRL</b> »</i></TD></TR><TR><TD CLASS="quote">Err, no. There are NO ECU's for an NA.<br>A downpipe and an exhaust would give you a rousing 8 to 10hp <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/eek.gif" BORDER="0"> for $1500 bucks</TD></TR></TABLE><br>not true, there are, just not worth it.
 

·
Registered
Joined
·
3,254 Posts
Re: (gdogg16)

Oh....I just learned something. Didn't realize that. I should have after reading IPD all these years but I just never paid close attention <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/redface.gif" BORDER="0">
 

·
Registered
Joined
·
7,737 Posts
K&N panel filter is the best bang for the buck for an NA IMHO.
 
1 - 14 of 14 Posts
Top