SwedeSpeed - Volvo Performance Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I have two fully functional amplifiers out of an 04-06 s60 I believe. Pictures will be up soon with model numbers. Both working when removed, they were taken out when an aftermarket radio was installed and the amp's were bypassed. Make me an offer.
 

·
Registered
Joined
·
4,019 Posts
Re: 2 S60 Factory Amplifiers (Ckymike)

You might consider posting a link (but don't cross post) in the <A HREF="http://forums.swedespeed.com/zeroforum?id=22" TARGET="_blank">audio forum</A> to this thread, too.
 

·
Registered
Joined
·
63,543 Posts
Re: 2 S60 Factory Amplifiers (Ckymike)

If this came out of a car with the 300W 803 Dolby I need the amp<br>(there should be only one amp, one processor)
 

·
Registered
Joined
·
4,019 Posts
Re: 2 S60 Factory Amplifiers (JRL)

Actually, just one amp and no processor for the HU-803 (the latter is built into the hu). I wondered what ckymike meant, too; i'm assuming that he has two amps--from two vehicles...
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #5 ·
Re: 2 S60 Factory Amplifiers (MrTippy)

Sorry I wasnt specific, its two amps from two different cars.<p><IMG SRC="http://i12.photobucket.com/albums/a221/ckymike/DSC03860.jpg" BORDER="0"><br><IMG SRC="http://i12.photobucket.com/albums/a221/ckymike/DSC03861.jpg" BORDER="0"><br><IMG SRC="http://i12.photobucket.com/albums/a221/ckymike/DSC03862.jpg" BORDER="0">
 

·
Registered
Joined
·
4,019 Posts
Re: 2 S60 Factory Amplifiers (Ckymike)

The pic is not an hu-803 amp, but the 4x100 (made by alpine) from the premium sound of a C70 (pre-08 or whenever volvo redesigned it). It is not a drop in replacement for an s60/v70. You're out of luck Jim. <IMG NAME="icon" SRC="http://********************/smile/emthdown.gif" BORDER="0">
 

·
Registered
Joined
·
63,543 Posts
Re: 2 S60 Factory Amplifiers (MrTippy)

Would that make a difference in my 2000R with whatever amp they come with (300W?)
 

·
Registered
Joined
·
4,019 Posts
Re: 2 S60 Factory Amplifiers (JRL)

The 4X100w aux amp for the C70 connected up to the HU via the wiring harness, i.e. it did not have a discrete cable with din connectors.<p>If you know the pin assignments for your 2000R HU, you should be able to solder up a cable that will work with the c70 amp. The work is mostly digging up what the pin assignments are and locating the amp--it won't fit under the front passenger seat; it will have to go in the rear cargo someplace. I think you're better off digging up an oe replacement.<p>Which HU is in your 2000R?
 

·
Registered
Joined
·
16,945 Posts
actually you can use this with the stock headunit . <p>buy the C70 Din cable and then you will have to run 8 wires back to the main harness I used a Wireharness kit from Crutchfield to install a aftermarket head and it worked great <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/biggrin.gif" BORDER="0">
 

·
Registered
Joined
·
4,019 Posts
Re: (Chilled Man)

You got me on this one: asleep at the wheel again...<p>Yes, the input is via a DIN connector (it's right there in the pic above) and has its own discrete cable--which should be able to be purchased or easily made if we know the pin assignments. I'm assuming that the SC head units used the same assignments as the HU head units since yours worked; I would not have guessed that with Volvo... This is nice, maybe I'll hack mine into my V70, but it's not going to fit under the seat.<p>(I've got to go down into my basement and look at the speaker wiring harness that is hanging of the one I have.)<p>This amp is essentially the same as the 9-10 yr old Alpine aftermarket amps, albeit with different connectors.<BR><BR>
<i>Modified by MrTippy at 6:23 PM 8-28-2009</i>
 

·
Registered
Joined
·
178 Posts
Re: 2 S60 Factory Amplifiers (Ckymike)

These still available?<br>pm sent
 
1 - 12 of 12 Posts
Top