SwedeSpeed - Volvo Performance Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
41 Posts
Discussion Starter · #1 ·
This morning my check engine light came on and I hear a rushing air sound from the area of the inter cooler to turbo pipe, so I suspect the rubber hoses at the turbo and inter cooler ends. But does this typically make noise when it fails? I'm at work and haven't dug too deep yet.


---
I am here: http://tapatalk.com/map.php?3wdfqv
 

·
Registered
Joined
·
44 Posts
Just check the hose coupler, it may have a whole in it or just blew off the coupler. Mine blew off, I just cleaned the oil off, reattached the hose and made sure it was tight and it's fine now. If the piping seems ok then start looking at the endtanks on the intercooler there maybe a crack in it.
 

·
Registered
Joined
·
4,017 Posts
did you change the stock hose? it looks that someone did use ziptie on that hose, i wondering what else did he change.
 

·
Registered
Joined
·
41 Posts
Discussion Starter · #5 ·
It did appear to have been zip-tied. I suspect that sometime in the past when the car was in for service the split was noticed and zip-tied rather than replaced. I bought a length of generic vac hose to replace it.


---
I am here: http://tapatalk.com/map.php?mzlslh
 

·
Registered
Joined
·
44 Posts
It did appear to have been zip-tied. I suspect that sometime in the past when the car was in for service the split was noticed and zip-tied rather than replaced. I bought a length of generic vac hose to replace it.
Someone correct me if I'm wrong, but I believe that hose is zip-tied from the factory either that or there's a TSB on that hose and the dealer put a zip-tie on it b/c mine currently has that hose zip-tied.
 

·
Registered
Joined
·
4,017 Posts
no its not. It comes with factory clamp.
 
1 - 8 of 8 Posts
Top