SwedeSpeed - Volvo Performance Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter · #1 ·
Hi all,

Have a oldish 2006 2.5t. Had some issues before like oil pressure warnings which occasionally popped up.

Yesterday while driving home I drove into a damaged piece of road which was very rough for the car.

About 400 meters after that, the car started to make a whining / screaming noise and very soon after that, died.

Trying to start the engine, the starter motor isn’t eve able to turn the engine while it’s trying to.

Any ideas? Where to start?

I’ll include my vida scan.




Verzonden vanaf mijn iPhone met Tapatalk
 

·
Registered
Joined
·
621 Posts
Check obvious:
Do you have oil in the Engine? If not, that’s pretty bad.
Remove all spark plugs and inspect: are they normal? Does any one plug show a bad cylinder?
Turn engine over by hand with spark plugs removed: does it turn over? If not, it is seized.


Sent from my iPad using Tapatalk
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #3 ·
Check obvious:
Do you have oil in the Engine? If not, that’s pretty bad.
Remove all spark plugs and inspect: are they normal? Does any one plug show a bad cylinder?
Turn engine over by hand with spark plugs removed: does it turn over? If not, it is seized.


Sent from my iPad using Tapatalk
Thanks.

Engine has oil. Spark plugs removed and all looks normal, was able to look at the top of the pistons, all normal.

Will try to turn over by hand tomorrow, thanks!


Verzonden vanaf mijn iPhone met Tapatalk
 

·
Registered
Joined
·
3,135 Posts
CCM, CEM and PSM module faults can probably be ignored for now.

AP sensor and camshaft sensor faults are a little concerning, there is a note for a possible "no start" condition in the fault section specific to ECM-611B but might not be applicable to your scenario.

If you can pull history on the active ECM codes, it should help create a picture for all that's wrong and when it went wrong, but I would try to manually turn the engine before proceeding further. 30mm bolt on the harmonic balancer if you're using a socket.

** Quick reminder for folks using the fault section in VIDA, that crappy looking VTC2000 box drawing on the left side screen is an actual icon for triggering diagnostic tests identified in the troubleshooting workflow. **

Good luck with your troubleshooting.
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #5 ·
CCM, CEM and PSM module faults can probably be ignored for now.

AP sensor and camshaft sensor faults are a little concerning, there is a note for a possible "no start" condition in the fault section specific to ECM-611B but might not be applicable to your scenario.

If you can pull history on the active ECM codes, it should help create a picture for all that's wrong and when it went wrong, but I would try to manually turn the engine before proceeding further. 30mm bolt on the harmonic balancer if you're using a socket.

** Quick reminder for folks using the fault section in VIDA, that crappy looking VTC2000 box drawing on the left side screen is an actual icon for triggering diagnostic tests identified in the troubleshooting workflow. **

Good luck with your troubleshooting.
Great thanks, will do so first thing in the morning!


Verzonden vanaf mijn iPhone met Tapatalk
 

·
Registered
Joined
·
48 Posts
** Quick reminder for folks using the fault section in VIDA, that crappy looking VTC2000 box drawing on the left side screen is an actual icon for triggering diagnostic tests identified in the troubleshooting workflow. **

Good luck with your troubleshooting.

Thanks for this. Please don't mean to hijack the thread, new to VIDA. If the timeline is greyed out is there any fix? The manual for all-in-one says, "Note! Timeline will only show if the DTC is read out from a Control Module that has the latest diagnostic protocol. Otherwise, it will be disabled."

Not sure what this means.
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #7 ·
So took the wheel off, put it in neutral the. Tried to turn it via that 30mm bolt.

No movement at all, plugs are out so..... doesn’t look great does it...


Verzonden vanaf mijn iPhone met Tapatalk
 

·
Registered
Joined
·
3,135 Posts
Dim lightbulb went on in my head, remove the serp belt and try to turn the motor.

For shoebox- are you connected to the car and the readout has already been updated when you're trying to review the timeline?
 

·
Registered
Joined
·
48 Posts
I'm not sure first time reading diagnostics. There wasn't anything I clicked on that said update. Where would I do that? I clicked into each fault and I could see further details but the timeline was greyed out. Date fault was first found wasn't provided either.
 
1 - 9 of 9 Posts
Top