SwedeSpeed - Volvo Performance Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter · #1 ·
Do any of you know if there is any benefit in going to a 3" downpipe and cat, rather than a 2-1/2" unit if the stock turbo is left on the car. Is the stock downpipe smaller than 2-1/2". Also I cannot find a 3" system, only 2-1/2 can you tell me where I might be able to find one so I can read up on it. Thanks
Mike.
 

·
Registered
Joined
·
217 Posts
The pipe I installed on mine is the 3inch SCT pipe with race cat as well as the high flow rear sections. Works very well, sharper turbo response, I have a pic of the pipes side by side to show the huge difference. I do not know how to post them on this site or I would, if anyone has a quick crash course I will put them on. The web page for SCT is www.sct-tuning.com
 

·
Registered
Joined
·
32 Posts
Discussion Starter · #3 ·
1FASTBOX, I took a look at that web site and the stuff looks good. If you don't mind me asking, how much was the downpipe with shipping and all. Also do you, or have you gotten any service codes from the car with the better flowing parts on.
 

·
Registered
Joined
·
2,331 Posts
quote:

Originally posted by 1FASTBOX:
I do not know how to post them on this site or I would, if anyone has a quick crash course I will put them on.
First you need a site where you can upload your pictures. I use www.brinkster.com because it's free, there are no pop-up ads, and they allow linking to pictures (unlike geocities, where if you try to post the picture it will show up as a broken link). It's also easy to upload files since you just choose the file and hit "start file upload."

Then you just need to use the proper UBB code along with the URL. See this site, which should show you everything you need:

http://www.swedespeed.com/ubb/ubbcode.html

By the way, do you have the picture of Matt's car from the balancing contest at the Carlisle show? I'd like to see it if you could email it to me ([email protected]). Thanks.
 

·
Registered
Joined
·
2,331 Posts
quote:

Originally posted by 1FASTBOX:
Hope this works.
You have to use the brackets:

[ instead of <

] instead of >

Wow, that picture is big! And that downpipe looks huge compared to the stock one.
 

·
Registered
Joined
·
217 Posts
Ok I will try that. How did you see the pic I did not think the site was ready for that.
97R, the only problem I had was that the O2 sensor holes were side by side before the cat, on my model year that caused a issue with code 4-4-3 TWC efficiency, The same pipes installed on a 98 C70 did not have this. This caused the car to go into a fail safe program only allowing 5 pounds of boost, I was worried at first, hookred up the VST and cleared the code and full boost returned until the code reset again in about 20-100km. While the pipe was on the car I measured out a new spot for the rear O2, the idea of having the two is to measure the efficiency of the cat, so one needs to be before and one after, I let SCT know and they confirmed the fix, they had not seen this yet, so the I put a new hole and mounted the sensor, no further problems. Small problem solved and the performance is well worth it check out the pic when it works. Sean

 

·
Registered
Joined
·
3,706 Posts
towerymt,

Unfortunatly, I think the same fate has fallen on Brinkster whereby you can't do remote image loading anymore. It used to work for me, but not anymore that very reason.

Remote image loading sites are getting harder and harder to find these days.

-Drew
 

·
Registered
Joined
·
217 Posts
Well at least I will have a site now, still under construction as of last night, but here is the adress, it will get better www24.Brinkster.com/1fastbox

Sean
 

·
Registered
Joined
·
2,331 Posts
quote:

Originally posted by InDy:
towerymt,

Unfortunatly, I think the same fate has fallen on Brinkster whereby you can't do remote image loading anymore. It used to work for me, but not anymore that very reason.

Remote image loading sites are getting harder and harder to find these days.

-Drew
I figured that might happen sooner or later. I'm still not going to pay for photopoint, however.

OK, I just tried posting a picture and got these messages for the first time:

"Unknown status reply from server: 0!"

"This file cannot be directly accessed from a remote site, but must be linked through the Brinkster Member's site."

So I guess it's over with that site. The search begins...
 
1 - 12 of 12 Posts
Top