SwedeSpeed - Volvo Performance Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter · #1 ·
Drove my 740 turbo inside the garage for the winter. Went to get it 2 months later and it wouldnt start.<br> <br>Diagnostics show no problems. <IMG NAME="icon" SRC="http://www.vwvortex.com/zeroforum_graphics/screwy.gif" BORDER="0"> <br> <br>I had just a put a new crank sensor on it in the fall. <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/confused.gif" BORDER="0"><br> <br>Im getting no spark from the coil, so I changed coil from my runnung wagon, still no spark. <IMG NAME="icon" SRC="http://www.vortexmediagroup.com/images/banghead.gif" BORDER="0"> <p>All fuses are good.<p>What else do I need to check???
 

·
Premium Member
Joined
·
19,953 Posts
Re: 1990 740 Turbo NO SPARK...Changed coil, crank sensor, checked fus ... (harleyplug)

Welcome back to Swedespeed, j brown.<p>Exactly two years since your last post - those Volvos have been ROLLING!<p>What was the problem calling for a new crank sensor?<p>Did the car have any problems when last parked?<p>Does the car have a fuel pump relay?<p>Is the battery fresh?<p>Scroll down on this and play with the dropdown menus while I think up some more dumb questions...<p><A HREF="http://www.brickboard.com/FAQ/700-900" TARGET="_blank">http://www.brickboard.com/FAQ/700-900</A>/<p>George Dill
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #3 ·
Re: 1990 740 Turbo NO SPARK...Changed coil, crank sensor, checked fus ... (gdill2)

George my friend, I parked the car for 2 reasons...oil leak from crank seal and the fan blower went out so no heat. <p>My nephew wanted the car and since I have 7 Volvos, I told him he could have it after he returned from Army Basic Training. Now he is back, and I cant get it to crank!!!!<p>The car had failed to crank one time last summer....diagnostic code showed I had a bad crank sensor. I replaced it and that was solved.<p>New battery on the car.....not sure about the fuelpump relay. I can hear the fuel pump running when I turn the switch on just like always though. I cannot get it to spark. Ive run a hot wire from the coil to a new grounded plug and Im getting no spark when the engine turns over........ <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/confused.gif" BORDER="0">
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #4 ·
Re: 1990 740 Turbo NO SPARK...Changed coil, crank sensor, checked fus ... (harleyplug)

George I also went though the next systems diagnostics and the code showed my throttle position sensor to be working properly as well....<p>I have not gotten the multimeter out and began to test the ohms at the ECU yet. This car has what some people call an "upgraded" ECU. <p>In fact, the number isnt even on the ECU fitment chart...its 0280 000 967.
 

·
Premium Member
Joined
·
19,953 Posts
Re: 1990 740 Turbo NO SPARK...Changed coil, crank sensor, checked fus ... (harleyplug)

Does the positive battery cable have more than one wire and if so goes to where?<p>George Dill<p>
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #6 ·
Re: 1990 740 Turbo NO SPARK...Changed coil, crank sensor, checked fus ... (gdill2)

Yes it has more than 1 wire....I will check and see where the smaller wire is going and get back to you.
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #7 ·
Re: 1990 740 Turbo NO SPARK...Changed coil, crank sensor, checked fus ... (harleyplug)

There are 3 other wires coming off of the positive battery cable. <p>Two smaller wires go by themselves up the driverside fender back toward the firewall in a covered harnesses. <p>The other one is double the size of the two smaller wires and it goes into a rubber covered harness along the same fender that has a large ground wire coming out of it that bolts to the shock tower behind the battery.....
 

·
Premium Member
Joined
·
19,953 Posts
Re: 1990 740 Turbo NO SPARK...Changed coil, crank sensor, checked fus ... (harleyplug)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>harleyplug</b> »</i></TD></TR><TR><TD CLASS="quote">There are 3 other wires coming off of the positive battery cable. <p>Two smaller wires go by themselves up the driverside fender back toward the firewall in a covered harnesses. <p>The other one is double the size of the two smaller wires and it goes into a rubber covered harness along the same fender that has a large ground wire coming out of it that bolts to the shock tower behind the battery.....</TD></TR></TABLE><p>These wires are power for fuel injection, spark, etc.<p>That large wire to the ground - loosen and re-tighten the ground.<p>Look for any in-line fusable links or junctions on all these wires and also any other ground connections.<p>Do you have a wiring diagram for your year/model?<p>George Dill
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #9 ·
Re: 1990 740 Turbo NO SPARK...Changed coil, crank sensor, checked fus ... (gdill2)

Thanks George. I'll do that now. Yes I have the general wiring diagram from the Chilton Manual....I'll check and see if it is correct for what I have.
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #10 ·
Re: 1990 740 Turbo NO SPARK...Changed coil, crank sensor, checked fus ... (harleyplug)

Thanks George!!!!! Cranking & running like a dream now! You gave me the idea and it was right! Spark amplication module right above the battery....I changed the one from my 92 wagon and it fired right up!!!!!! <p>Now lets go put in a new crankshaft seal where we evidenty must have <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/wink.gif" BORDER="0"> "pinched" the other one!<p>Thanks a million George!!!!!! <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/smile.gif" BORDER="0"> <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/biggrin.gif" BORDER="0"> <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/cool.gif" BORDER="0">
 
1 - 10 of 10 Posts
Top