SwedeSpeed - Volvo Performance Forum banner
1 - 15 of 15 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I joined and am posting for a friend of mine

She has a 1984 245 wagon thats not starting. It died will she was driving. I ran out to take a look and found it has no spark at all. Turns out the Volvo has the same coil as my VW, so i swapped that real quick - still no spark from the coil.

At this point this is where my knowledge faulters, especially since this was the first time I've even looked under the hood of a Volvo (other than turbo volvo's for oilcoolers at wrecking yards).

Anyways, does any one have some suggestions for me? Car is still on the side of the road, and would like to get some ideas to get it going so she doesn't have to tow it to the shop again...

thanks
 

·
Registered
Joined
·
462 Posts
Re: 1984 Wagon not starting - no spark (The Nothing)

I'd check the timing belt (or check if distributor rotor is turning).
Could be the module that drives the coil (located on the driver side fender by the battery).

regards,
MAJ
 

·
Registered
Joined
·
462 Posts
Re: (valvesprung)

Quote, originally posted by valvesprung »
Weird, I totally tryed to help this girl on the side of I-5 on Friday evening. I also found no spark, but being on the side if the interstate, I opted to not pursue it any further.



But, was she cute?
 

·
Registered
Joined
·
69 Posts
Re: 1984 Wagon not starting - no spark (The Nothing)

When my 1980 245DL didn't start, I found out it was the black ignition control unit box (located my the wiper fluid) causing all the fuss. Haven't had a problem ever since. Don't know if that answers your question but I hope it helped.

Vanguard
 
1 - 15 of 15 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top