SwedeSpeed - Volvo Performance Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
35 Posts
Discussion Starter · #1 ·
Hi! So car S60 2000 2.4i automatic. So i have specific rpm range vibration, basicly 1400-1600rpm, you can feel it in car chasis, steering wheel and on gas pedal. Car does vibration in any gear P, N, D, also in any speed 30km/h or 80km/h same vibration at 1500rpm. I dont know when it appeared but have been feeling it for quite a time now. Been to qualified volvo mechanic and other volvo specialists, they said its motor mounts, because it sounds like metal to metal contact. Ok so i changed uper mount, tranmision mount and right hand side mount, just below harmonic balancer. No changes at all. Also when car parked if i turn steering wheel i can feel some slight vibration same as at 1500rpm but just not so strong, same happens when i turn A/C on. Could be something at drive belts?
I would like to hear some suggestions on what to check or any toughts on what it could be or what to rule out.
Also your toughts on this being :harmonic balancer, flywheel or flexplate, pilot bearing, torque converter.
THX, any help appreciated.
 

·
Registered
Joined
·
35 Posts
Discussion Starter · #2 ·
Today while cheking engine i noticed my harmonic balancer is bit wobbling and not straight as other drive belt components, not alot but still. It wobbles at idle and till 1600rpm but at 2000rpm there is no vibration and no wobbling of harmonic balancer. I am not sure if it can make such vibrations but i can make video of it so see what you think.
 

·
Registered
Joined
·
4,640 Posts
Might want to check the front motor mount and motor mount under the crank pulley itself. I kinda doubt the balancer is actually wobbling, sometimes they have dirt on them or grime that gives that appearance but you'd have major issues if the crank was wobbling.
 

·
Registered
Joined
·
578 Posts
You need to swap out the two hydraulic motor mounts if they have never been changed before. The mount at the front of the car is the easy one. The mount at the rear is a pain because it's sandwitched between the engine and the steering rack. It requires lowering the rear of the subframe while simultaneously lifting the engine up to get it out. I put off replacing that mount on my car until I replaced the steering rack and did it as preventative maintenance.
 

·
Registered
Joined
·
35 Posts
Discussion Starter · #5 ·
i Have checked all mounts many times they all looked solid except uper one and at transmission. So since i felt that vibration were comming from right hand side where the mount is even tho i didnt look bad no rubber wasn't damaged i changed it and so no change at all. So i clearly think its not mounts and last two in front and back look good.
Again i checked harmonic balancer from under the car and there i clearly saw it wobbling, but by inspecting it there is no damage to it. As i tryed to move crankshaft its all solid and no movement in harmonic balancer either.
Also all mechanics they wont say what is fault in such vibration cases coz its hard to find them, all they say you should change mounts. But yeah i read that on internet before i even went to them, so i now feel dumb going to some mechanics. By searching internet you can find more couses of vibration then they know in they whole liftime working with cars.
 

·
Registered
Joined
·
35 Posts
Discussion Starter · #6 ·
You need to swap out the two hydraulic motor mounts if they have never been changed before. The mount at the front of the car is the easy one. The mount at the rear is a pain because it's sandwitched between the engine and the steering rack. It requires lowering the rear of the subframe while simultaneously lifting the engine up to get it out. I put off replacing that mount on my car until I replaced the steering rack and did it as preventative maintenance.
I bought this bit less than year ago so down know what was changed when. I just feel like burning money changing parts i dont know if there bad. Other than vibrations car is solid no complains. I think i am going to change harmonic balancer and we will see if there is any change. Also found another guy who had similar vibrations and new harmonic balancer cured it http://www.thirdgen.org/techboard/tech-general-engine/150113-very-bad-vibration-harmonic.html , lets hope i have the same issue.
Also agree on preventative maintenance, wouldnt hurt to change rest mounts anyway.
 

·
Registered
Joined
·
35 Posts
Discussion Starter · #7 ·
Ok so tday i changed harmonic balancer and vibrations are 50% gone, vibrates only at 1500rpm not higher not lower, but vibrations are not ass hard as before. So i found where vibratons are coming from. Also mechanic who changed it said it had to be attached to some universal pulley, maybe one of those needs to be replaced too. http://www.volvopartswebstore.com/s...72&ukey_driveLine=464&searchString=crankshaft here Nr 21 and 22 might be the 50% of my problem left. Now when i look at my harmonic balancer its not wobbling but if i look super closeley it still has some minimall wobble shaking. So what do you guys think is there a chance that those two 21 and 22 are bad too because of harmonic balancer could have done damage to them?
 

·
Registered
Joined
·
35 Posts
Discussion Starter · #8 ·
Damn havent changed pulley yet but i am starting to think my vibrations are back as they were before. New harmonic balancer isnt woblling as old one but it didnt fix vibration.
Ok little add to my problem in P or N on stand still at idle there is no vibration but one i put in D or R(also at idle) i can feel some slight vibration trough steering wheel and pedals. As i read other forums this more points to motor mounts, and there are just two of them left i havent replaced. Just damn those vibrations.
 

·
Registered
Joined
·
4,640 Posts
Sorry to hear you are not making progress with this issue, this seems like an "unsexy" problem and doesn't get much attention here huh?

Forgive me if you have already posted this but when you did the transmission mount on the bottom did you tighten the bolts in Park or Drive? I would suggest trying to tighten them with another person holding the brake while in gear and see if it reduces your vibration.

Otherwise it looks like it's the other two motor mounts.....
 

·
Registered
Joined
·
35 Posts
Discussion Starter · #10 ·
Sorry to hear you are not making progress with this issue, this seems like an "unsexy" problem and doesn't get much attention here huh?

Forgive me if you have already posted this but when you did the transmission mount on the bottom did you tighten the bolts in Park or Drive? I would suggest trying to tighten them with another person holding the brake while in gear and see if it reduces your vibration.

Otherwise it looks like it's the other two motor mounts.....
In park engine off. Never heard off this but will try. As i understand in D engine has more stress and it atcually move right?
 

·
Registered
Joined
·
4,640 Posts
yes, the engine will move slightly when the trans is moved from park to drive. by tigthenting the bolts in drive you might reduce some of the shaking. same for the upper mount by the strut bar.
 

·
Registered
Joined
·
35 Posts
Discussion Starter · #12 ·
Sorry i havent replied to this thread but i will do when i will change engine mounts and that is going to happen after winter, when i will make sheldued maintenance(oil change, tyre change) since this problem dont bother that much atm.
 

·
Registered
Joined
·
35 Posts
Discussion Starter · #13 ·
Changed front and back engine mounts, old ones were in decent shape. Whit new ones vibrations are bit less but still they are. Now there is less shaking felt bettwen gears N and D. Will tighten upper and lower engine mounts and will report for some changes. Anyways with this problem almost out of ideas same goes for my mechanic he cant seem to find why it vibrates.
Also i noteced there are some rubbers betwen subfarme and chasis like 4 of them and they are cracked. Will take a picture but they are small so dont expect them to bee the vibrating reason.
 
1 - 13 of 13 Posts
Top