SwedeSpeed - Volvo Performance Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
2,545 Posts
Discussion Starter · #1 ·
I went to my favourite private road a couple nights ago and ran two quick 1/4 miles with my Beltronics Vector FX2 (same as Passport GT-2). I'm still not past the break-in period I'm comfortable with so I was really just playing around and not expecting much.<p>I don't yet have the cable and software to pull all the data and graphs from it but that's coming soon.<p>I went really easy on the launch and pushed subsequent gears to no more than 5500rpm and I was very surpised to break 15 seconds!<p>Temp was 10 deg C, I run Sunoco 94 (R+M)/2 (tank was just past the 1/2 mark), and my only relavent mods thus far are BMC/Heico drop in filter & PS2 tires.<p>I only made two passes, both had similar results:<br>14.60s @ 100.5mph<br>0-60mph 6.7 (shows I went really easy on the launch)<br>1000ft 12.35<br>1/8m [email protected]<br>330ft 6.38s<br>60ft 2.4s (took it really easy off the line)<br>peaked at 279whp (seems high, needs tweaking of the settings to make it more accurate)<br> <br>I'm sure that with a more agressive launch, quicker shifts and higher RPM's I can shave it down by a couple 10th's. Heck it's been quite a while since I've owned a car that runs times like this and never had one that broke 100mph at the traps. I'm just glad my R seems easily able to make the times most of the car mags posted <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/smile.gif" BORDER="0"> <p>I consider this to be a very encouraging start and I intend to record many runs and post data as I complete the first couple mods (EST cat-back, then EST Ferrita DP, and then...)<p>LTA<p><br> <br>
 

·
Super Moderator
Joined
·
14,831 Posts
Re: 14.6s 1/4 mile @ 100.5mph (Volvarine)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>Volvarine</b> »</i></TD></TR><TR><TD CLASS="quote">yes, rather take her to the track</TD></TR></TABLE><p> <IMG NAME="icon" SRC="http://********************/smile/emthup.gif" BORDER="0"> <IMG NAME="icon" SRC="http://********************/smile/emthup.gif" BORDER="0">
 

·
Registered
Joined
·
2,865 Posts
Re: 14.6s 1/4 mile @ 100.5mph (LTA)

good runs. C&D did a test on those. don't remember the beltronics result, but they found the Passport to be <b>very</b> accurate. the main controversy with these seems to be what the roll-out should be set to, it can have a significant effect on your 0-60 time, a smaller effect on your 1/4 time, and almost none on your trap speed. you need to report your roll-out settings when you post your results in order to get the whole story
 

·
Registered
Joined
·
2,545 Posts
Discussion Starter · #6 ·
Re: 14.6s 1/4 mile @ 100.5mph (TurboR850)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>TurboR850</b> »</i></TD></TR><TR><TD CLASS="quote">good run<p>but i don't trust those do it yourself 1/4 mile things<p>take it to a track</TD></TR></TABLE><p>Really? Why? They are pretty accurate, more so after proper calibration and especially once you've used one at a real 1/4 mile track and adjusted accordingly (and I do plan on a trip to the track).<br><A HREF="http://www.caranddriver.com/article.asp?section_id=4&article_id=9380" TARGET="_blank">http://www.caranddriver.com/ar...=9380</A><br>Beltronics FX2 and Passport GT-2 are identical, both are made by Passport.<p>Even if ya'll still don't trust these G-meters you can't deny they are the easiest way for the DIY guy to regularly measure improvements from mods, driving style, etc.<p><TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>vizwiz</b> »</i></TD></TR><TR><TD CLASS="quote">good runs. C&D did a test on those. don't remember the beltronics result, but they found the Passport to be <b>very</b> accurate. the main controversy with these seems to be what the roll-out should be set to, it can have a significant effect on your 0-60 time, a smaller effect on your 1/4 time, and almost none on your trap speed. you need to report your roll-out settings when you post your results in order to get the whole story</TD></TR></TABLE><p>Very good point regarding <B>roll-out</B>, I didn't change the default which I believe is set to 12 inches.<p>This little Canadian made box is GREAT for the price. Most of the ones in the $100 range are not as accurate and don't let you adjust for roll-out, pitch, etc. The latest release has even more features for accuracy and data logging, have a look at the supplement to the original manual <A HREF="http://www.beltronics.com/manuals/metricsupplement.pdf" TARGET="_blank">http://www.beltronics.com/manu...t.pdf</A><br>(page 6 is most relevant)<p>Too bad Summit Racing sold out, at $108 it was a steal!<p>LTA<p><br>
 

·
Registered
Joined
·
633 Posts
Re: 14.6s 1/4 mile @ 100.5mph (LTA)

Not to be a prick, but I am kinda disappointed with these times. <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/confused.gif" BORDER="0"> <br>I would probably do worse <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/biggrin.gif" BORDER="0"> , but with shifting at 5500, I would think 0-60 would be better...same with 1/4 mile. I know they are mostly one in the same if you use a gentle start.<br>I would hope that after suitable break-in, you'll be able to knock an entire second off to 60.<br>I would HOPE 0-60 in 6 seconds/less with how you drove it.
 
1 - 7 of 7 Posts
Top