SwedeSpeed - Volvo Performance Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
Hello,

I just picked up my V40 yesterday and i went to use the electrical outlet and it seems that it doesnt work. My radar detector would not work nor my phone cord.

So i went to the dealer and tried on a S40 and the same problem.

Are the european 12 volt plugs different then here in North America?

Does anyone else have this problem? it really sucks!

thanks

mitch
 

·
Registered
Joined
·
1 Posts
Mitch

2000 S40 electrical connector in the ashtray
does not work if the car is off. I usually kept cell phone plugged in while parked to charge in other cars. I found out it is off until you start the car in this car. Maybe mine is wrong too, but there's my two cents.
Electrical connector in trunk also is off when engine is off.

Miker
 

·
Registered
Joined
·
417 Posts
A neat little trick I did when I got my radar detector was to wire it directly to the fuse box. Cool thing is I wired it to the fuse that goes to the cigarette lighter except this has a constant 12V. I ran the wiring up the side of the driver side dash and then pushed all the way to the front of the windshield so it's not visible from the inside nor the outside AND it looks cool cause the coiled up wire comes up from the center in between the windshield and the dash. If your interested in wiring your radar detector this way just check out your S/V40 owners manual and chack out the fuse block diagram to learn where to properly wire your radar detector.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top